Mosquitto version 3.1.1

Hello,

I'm having some troubles to connect to mosquitto (started on the YUN) through Python script on the YUN.
Web searches point out that mosquitto 0.15 with 3.1 is on the YUN which seems incompatible with paho libs.

Does anyone know, if possible, how to install at least v3.1.1 on the YUN ?

opkg install mosquitto say it's up to date .... but this is still 0.15

Thx
Leo