Moteur de recherche Francophone

Bonjour à tous les Arduinistes ^_^

Depuis quelques temps, je constate des sujets récurrents qui reviennent très souvent et qui ont déjà été résolu un nombre incalculable de fois.

C'est énervant à la fois pour les membres qui se retrouvent à répéter toujours la même chose, mais aussi pour les modérateurs qui doivent gérer une charge de travail supplémentaire.

Je vous invite donc dans un premier temps à faire une recherche avant de poster un nouveau topic.

Pour exécuter une recherche sur un des sous forums de la partie Francophone, je vous ai réalisé un formulaire spécialisé, on ne peut plus simple à utiliser : Formulaire de recherche pour la partie Francophone uniquement (désolé pour le côté un peu "cru", je ne suis pas un développeur web ;))

Remarque importante : Depuis mai 2013 il semblerait qu'il soit tout simplement impossible de faire une recherche sur un des sous-forums de la partie francophone avec le formulaire de recherche officiel. Ce formulaire de recherche "alternatif" est donc désormais le seul moyen de cibler un sous-forum de la partie francophone lors d'une recherche.

Remarque importante n°2 : les diverses options de tri et de mise en page du moteur de recherche du forum semblent complètement buggées. C'est pas ma faute, c'est le forum qui déconne :P

En cas de bug du formulaire merci de bien vouloir me le faire savoir en répondant sur ce topic !

Yep!

Sujet à épingler off-course. Par contre, Skywodd faudrait que le titre du sujet aille à l'essentiel : "Moteur de Recherche Francophone" par exemple ;)

Je ne crois pas qu'il soit possible d'intégrer le formulaire directement dans le bbcode, à part en flash peut-être...

@+

Zoroastre.

zoroastre: Sujet à épingler off-course. Par contre, Skywodd faudrait que le titre du sujet aille à l'essentiel : "Moteur de Recherche Francophone" par exemple ;)

Je pensai avoir mis un titre pas trop mal pourtant :~ Bon je regarderai de changer le titre ;)

zoroastre: Je ne crois pas qu'il soit possible d'intégrer le formulaire directement dans le bbcode, à part en flash peut-être...

Pas possible du tout que ce soit en bbcode ou en flash. (La balise flash a été transformer en bête balise url suite à divers problémes de sécurité quelle avait induit)

J'aurais mis "A lire avant de poster !!!" et intégré à d'autre conseil comme: voir le guide Arduino, comment bien poster (balise code, etc), afin d'évité d'avoir trop de post-it ?

Merci pour cette astuce !

Yep!

Heu!!! Skywodd, tu as demandé à notre modo préferé d'épingler ce sujet ???

Jean-François est peut être passé à côté...quoi que j'en doute :roll_eyes:

@+

Zoroastre.

zoroastre: Heu!!! Skywodd, tu as demandé à notre modo préferé d'épingler ce sujet ???

Jean-François est peut être passé à côté...quoi que j'en doute :roll_eyes:

Oups ! J'avais complétement oublié un truc :sweat_smile: Cette semaine J-F est en déplacement, il n'as pas internet, faudra que je lui envoi un MP ce week-end (il m'avait prévenu par MP en plus ... je suis une vrai tête en l'air parfois :sweat_smile:).

Bon pour le titre je met quoi ? "Moteur de recherche Francophone" ? Je suis ouvert à toute proposition :grin:

yep!

Oh c'est joli çà "Moteur de recherche Francophone" XD

La remarque d'Osaka est pertinente, je n'ai pas oublié, et malgrés une longue apoplexie cérébrale, je plie devant l'énorme interêt de posséder notre propre moteur de recherche directement accéssible.

Il faudra demander à Jean-François de créer un sujet épinglé et vérouillé en modif.

En tout cas, je loue ta vive productivité Skywood ;)

Merci man,

@+

Zoroastre.

zoroastre: Oh c'est joli çà "Moteur de recherche Francophone" XD

Allez, adjugé vendu :grin:

zoroastre: La remarque d'Osaka est pertinente, je n'ai pas oublié, et malgrés une longue apoplexie cérébrale, je plie devant l'énorme interêt de posséder notre propre moteur de recherche directement accéssible.

Et oui ... si on avait notre propre moteur de recherche, notre propre wiki, etc etc ... On reviens toujours au même point, il faut faire avec ce que l'on a :zipper_mouth_face:

zoroastre: Il faudra demander à Jean-François de créer un sujet épinglé et vérouillé en modif.

T'inquiète, d'ici lundi prochain ce sera bon ;) Sinon je peut envoyer un MP à snootlab, mais bon c'est pas pressé à la minute :)

zoroastre: En tout cas, je loue ta vive productivité Skywood ;)

Dévoué corps et âme pour Arduino 8) Au passage si il ya un probléme avec un membre du forum ou avec le forum en général durant la semaine, envoyez un MP à snootlab, artouste, ou à moi ;) (Je sais pas si Artouste à reçu le MP de J-F, mais en cas de probléme on remontera l'info à snootlab, ou si besoin au modo de l'étage du dessus)

Et oui ... si on avait notre propre moteur de recherche, notre propre wiki, etc etc ..

si y a que ca pour le wiki, ca peut s'arranger niveau hébergement et mise en place ;)

Passage éclair..... XD

Mise en sticky faite ;)

En passant c'est génial.

Vraiment bien, ce petit formulaire, je l'ai mis en évidence dans Firefox, toujours a portée de clic ! Merci ! :)

Bonjour,

d'abord merci pour votre dévouement à la communauté. ;)

Je cherchais "régulateur" , "télécommande " -------------> réponse: néant avec message "Did you forget to put something to search for?" :fearful: ça m'a étonné, étant un lecteur régulier du forum, régulateur et télécommande [u]avec accents[/u] il y en a plein!

En regardant de plus près, le formulaire n'aime pas les accents et cédille de la langue française (ma config: windows XP-SP2, IE8) si je cherche "régulateur", il ne trouve rien car il a cherché "r?gulateur" ~~ ~~maître ...........ma?tre ~~ ~~reçu ............ re?u etc. si je cherche regulateur, recu.......... ça marche

La modif du formulaire n'est peut-être pas possible car appliqué sur un moteur de recherche anglophone. Dans ce cas il serait utile d'indiquer dans l'entête de ce post de ne mettre ni les accents ni les cédilles (quand on le sait c'est un inconvénient mineur). Pour éviter au débutant strictement (sinon paresseusement comme moi) francophone de rentrer bredouille de sa recherche, alors que la partie francophone est maintenant conséquente et forme une base intéressante.

EDIT: désormais les accents et cédilles sont pris en compte. Merci Skywodd ;)

Un moyen de faire une recherche en français est la suivante :

Aller sur google : site:arduino.cc français 'mots à rechercher'

Cette syntaxe ne recherche que sur le site arduino.cc, le mot "français" est écrit en rubrique en haut de la page !

:)

monfilmvideo: Un moyen de faire une recherche en français est la suivante :

Aller sur google : site:arduino.cc français 'mots à rechercher'

Cette syntaxe ne recherche que sur le site arduino.cc, le mot "français" est écrit en rubrique en haut de la page !

Ça fait un moment que j'avais pas re-regarder ce topic :zipper_mouth_face: L'astuce google est pratique mais elle ne cible pas une partie du forum en particulier donc c'est pas super ;)

Le formulaire ne fonctionne plus ?

Il me renvoi vers des résultats qui ne sont pas dans la partie française. :disappointed_relieved:

UniseV: Le formulaire ne fonctionne plus ?

La team arduino a du changer les numéros de boards dans le formulaire.


BREAKING NEWS : nouveau formulaire de recherche disponible ! J'ai repris le formulaire officiel auquel j'ai apporté les modifications nécessaire.

Au programme de celle nouvelle version : - design Arduino classique - traduction en français - support des accents - sélection des forums / sous forum - options de recherche avancé

J'espère juste que la team arduino me collera pas un procès pour avoir méchamment copié/collé leur html :grin: Si vous avez des bugs faite le moi savoir par MP ou sur ce topic ;)

Cool !

Ca marche chez moi, peut-être devrais-tu supprimer le lien obselete du premier post ?

Re !

Bon la team arduino a (encore) changé la configuration du serveur web qui héberge le forum …
Il ont tout foutu en sous domaines virtuels (ce qui explique les bug nginx d’il y a une semaine à mon avis).

Mais no problém le formulaire a été mis à jour et fonctionne de nouveau normalement :slight_smile:

Remarque : il n’est plus possible de choisir un sous forum de la partie francophone dans le formulaire de recherche officiel.
Mon formulaire “officieux” est donc désormais la seule façon de faire une recherche ciblant un des sous forums.

bonjour j'ai essayé le "moteur de recherche" aussi bien sous IE8 et sous Gogolle Chrome a chaque fois j'ai ce message Unable to access the search deamon.

y'a un bug ou c'est moi ? merci Francois