Motor Knob : Problème de puissance ... ?

Salut à tous.
J'ai reçu des actuateurs pas-à-pas unipolaires 6V... (6 par le petit Papa Noël... :smiley: )
Je n'en ai jamais utilisé... alors, je les ai testé... ... ... Rien... sur aucun...
Pourtant, j'ai essayé le montage et le code proposé par Arduino... Rien...

Ha si !!! Impossible de tourner la tige avec les doigts (j'ai essayé pour vérifier).

Quelqu'un aurait une idée de ce qui se passe?

Merci d'avance.

IJKA:
Salut à tous.
J'ai reçu des actuateurs pas-à-pas unipolaires 6V... (6 par le petit Papa Noël... :smiley: )
Je n'en ai jamais utilisé... alors, je les ai testé... ... ... Rien... sur aucun...
Pourtant, j'ai essayé le montage et le code proposé par Arduino... Rien...

Ha si !!! Impossible de tourner la tige avec les doigts (j'ai essayé pour vérifier).

Quelqu'un aurait une idée de ce qui se passe?

Merci d'avance.

bonsoir
references , photos des moteurs ?

IJKA:
Salut à tous.
J'ai reçu des actuateurs pas-à-pas unipolaires 6V... (6 par le petit Papa Noël... :smiley: )

C'est peut être un peu vague comme description (Papa Noël on voit bien, mais pour tout ce qui est avant c'est moins clair).

OK...
Photos dans quelques minutes... :blush:

Voici pour le moteur, le contrôleur...

Heu... Comment on upload une photo ici ?

On va essayer comme ça pour la photo du montage.
Donc la Photo, c'est ici.

IJKA:
Heu... Comment on upload une photo ici ?

icone "insert an image" en plein milieu juste au-dessus de la zone d'édition des messages.

fdufnews:
icone "insert an image" en plein milieu juste au-dessus de la zone d'édition des messages.

Yep. Merci.
J'avais vu mais faut filer un URL et j'arrivais pas à faire passer une image depuis google +. Donc, j'ai mis un lien vers l'image plutôt.

Autrement lorsque tu n'est pas en mode d'édition rapide sous la fenêtre d'édition il y a un lien "Attachments and other options" qui permet d'attacher différents types de fichiers (dont des images) présents sur ton PC.

Cool. Merci.

bonjour
tu n'arrive pas a faire tourner les axes des moteurs (seuls,libres, non alimentés, aucun "fil en CC" ) à la "main" ou au pire avec une pince ?

Salut Artouste.

Pour te répondre :
Alors, reprenant le schéma proposé par arduino ci-dessous


Alimenté sur la sortie 5V de la UNO.
Je pince avec les doigts pour vérifier qu'il est alimenté en essayant de le faire tourner. Il résiste, ne tourne pas. Donc normalement, il est bien alimenté. (Non ?)

Pour être sûr concernant les fils, je me suis référé à ce schéma puisque les couleurs des câbles ne correspondent pas à celles du schéma proposé par arduino.