Mouse not working in Arduino sofware IDE 1.6.12

Hello guys;
A bit embarrassing but I just recently upgraded to Windows 7 from XP.
I've also down loaded the latest version of Arduino IDE 1.6.12.

I tried to use the Arduino software for the first time today to update some 3DPrinter settings and noticed I could not left or right click on any of the tabs in the software.
The keyboard works fine "even to select tabs and open things"

Has anyone ever experienced this and have a cure?
If not does anyone have a suggestion of what to try next?
I've checked all the obvious things I could think of; drivers, installed correctly, reinstalled Arduino and reinstalled mouse. Nothing has fixed the issue so far.

My system consist of:
PC, Intel i5 2500
8 gig ram
Windows 7 32bit "all the updates have been installed"
Logitech combo wireless mouse M215 2gen and keyboard. "unified receiver drivers are up to date"

Thanks in advance.

Sounds like a hardware conflict or a missing or non updated driver (probably mostly windows related)

Did you ever fix this. I'm seeing the same thing with IDE 1.8.1 on Win7. Mouse clicks are completely ignored. I'm also having issues compiling, but that one thing at a time.

@ takedownca

A "mee too" question is not going to get much traction around here.
Many tend to ignore these types.

That was not even the same IDE that you are using.

May I suggest you start a new thread with plenty of specifics.
Maybe start HERE before jumping in at the deep end of the pool.

Will do. Thanks. Just getting started...