Multimentro andato ??

Ciao ragazzi, volevo chiedervi un parere che però non ha niente a che fare con arduino. Non capisco perchè da un giorno all'altro il multimetro non mi misura piu le correnti, tutto il resto si. E' possibile si sia bruciato qualcosa e quindi non misuri solo la corrente?? Spero qualcuno mi puo rispondere, grazie.

Prova a cambiare il fusibile Ciao

flz47655: Prova a cambiare il fusibile Ciao

Dici che dopo può funzionare ??

Dicciamo cosí: Col fusibile rotto sicuramente non funziona.

Ciao Uwe

uwefed: Dicciamo cosí: Col fusibile rotto sicuramente non funziona.

Ciao Uwe

Ok allora vedrò di cambiare il fusibile, ma non vorrei che mi costi piu del multimetro stesso !! :D

Non costano molto,con ,meno di un euro lo trovi di sicuro

flz47655:
Non costano molto,con ,meno di un euro lo trovi di sicuro

Fantastico, grazie mille.

RxxK:

flz47655: Non costano molto,con ,meno di un euro lo trovi di sicuro

Fantastico, grazie mille.

NON "un fusibile" ma "QUEL fusibile", apri, smonta il vecchio e portatelo appresso, se metti un valore più basso ti salta subito, se lo metti più alto la prox volta rompi il multimetro sul serio.

Ne approfitto per chiedere: anche nel mio multimetro la funzione di continuità non funziona più, non c'è nessun beep quando testo e il display visualizza sempre "1". Tutto il resto è perfettamente funzionante, non riesco a capire.

Nyo: Ne approfitto per chiedere: anche nel mio multimetro la funzione di continuità non funziona più, non c'è nessun beep quando testo e il display visualizza sempre "1". Tutto il resto è perfettamente funzionante, non riesco a capire.

questa invece è antipatica :cold_sweat: non ricordo di fusibili sulla sezione ohmica, però potrebbe anche esserci; certamente anche in questo caso hai misurato una tensione mentre il multimetro era su portata ohm. Aprilo (in genere sono un paio di viti) e controlla i fusibili, ovvio che ora non puoi farlo con QUESTO multimetro. Se sono loro mi raccomando sostituiscili con altri di pari valore; aggiungo che i fusibili in genere sono ad intervento rapido o ritardato: nel primo caso saltano appena si supera la soglia di corrente prevista, nel secondo caso ci mettono un po' più tempo, ma nei multimetri penso sia bene usare quelli rapidi.

MA se fosse il fusibile anche le altre funzioni collegate ad esso non dovrebbero funzionare o sbaglio? Mi tocca comunque comprare un nuovo multimetro per mettere a posto questo :) (a meno che non ci sia qualche altro modo per verificare il funzionamento del fusibile, a parte sostituirlo)

per provare un fusibile metti il tester sul beep (quello per controllare la continuita' delle piste) se suona e' buono altrimenti niente

insomma il fusibile buono e' conduttivo, bruciato e' aperto

il fusibile nel tester e' solo per le misure della corrente, se lo bruci il resto delle funzioni del tester continuano a funzionare

(io quando finisco i fusibili faccio un ponte sul portafusibile con un filo di rame sottilissimo... cosa da non fare per 1000 motivi ma se non si fanno errori di misurazione puoi tirar avanti finche' non hai il ricambio, se sbagli pero' il tester e' da buttare al 99%)

cambia la batteria del tester se non ti funziona il beep della continuità

Seconod me non funiozna neanche la continuità (beep), penso sia sempre legato all'ohmetro. Comunque NON devi comprare un altro multimetro, semplicemente smontare il fusibile e comprarne uno identico, costano cifra ridicola, lo cambi d'ufficio e buonanotte :)

potrebbe anche essersi bruciato il resistore shunt (se ne ha uno) per le misure di corrente.

non e' che costano tutti poco i fusibili, io sul fluke ne ho 2, di cui uno e' un 10*38 con polvere spegniarco e contenitore ceramico, costano una cifra, per questo ponticello... se son i 5*20 in vetro invece si son economicissimi

reizel: se son i 5*20 in vetro invece si son economicissimi

Sia lodato infatti chi nel mio ha messo questi utimi $)

reizel: non e' che costano tutti poco i fusibili, io sul fluke ne ho 2, di cui uno e' un 10*38 con polvere spegniarco e contenitore ceramico, costano una cifra, per questo ponticello... se son i 5*20 in vetro invece si son economicissimi

Devi vederlo in relazione.

Quei fusibili sono dei fusibili velocissimi che si fondono piú velocemente dell'elettronica che sta dietro e che proteggono. Un Fluke costa anche molto di piú di quelli base da un prezzo 2 cifre dove la prima spesso é minore di 3 o 2. Per questo ha senso pagare und decina di € per non buttare qualche centinaio di multimetro. Quei fusibili velocissimi vengono descritti cho limitano la corrente. questo significa che si fondono piú veloce che ci mette la corrente a raggiungere il valore massimo quando fai un corto. I fusibili 10*38 vengono usati perché sono certificati per 600/1000V mentre quelli 5x20 da qualche centesimo sono certificati per 250V.

http://docs-europe.electrocomponents.com/webdocs/00bf/0900766b800bfe65.pdf

Ciao Uwe

solo per cronaca, i fusibili del fluke (ho aperto per controllare quello che ricordavo) sono un 10*38 10A 1000volt (come diceva uwe) e un secondo credo da 6*30 500mA FF (superfast e spegniarco)

in effetti se bruciassi quel tester non sarei per nulla felice

LA batteria del multimetro è carica, di questo ne sono sicuro. Che si sia semplicemente rotto il buzzer? Riesco ad usare TUTTE le altre funzioni del multimetro, tranne la continuità, quindi non può essere il fusibile. Come posso testare velocemente il buzzer? Non ho notato problemi aprendo il multimetro (ma non sono esperto quindi potrebbe essermi sfuggito qualcosa).