My Arduino board gets really hot


I just got my first Arduino Uno R3 4 days ago. It was working fine without any hiccups, until today. I got curious and I tried measuring the voltage between the Vcc and multiple pins with the GND with a multimeter, until the built-in LED on pin-13 suddenly turned on, and my Arduino board suddenly got very hot.

I panicked and disconnected the 12v power supply, wait for it to cool down, and decided to connect my Arduino to my PC to check if it still works, but I get the "USB not recognized" pop-up notification from windows. The board gets very hot again and the LED on pin-13 is always on. I tried uploading a sketch but I got this error message:

Arduino: 1.8.13 (Windows 10), Board: "Arduino Uno"

Sketch uses 3190 bytes (9%) of program storage space. Maximum is 32256 bytes.

Global variables use 247 bytes (12%) of dynamic memory, leaving 1801 bytes for local variables. Maximum is 2048 bytes.

An error occurred while uploading the sketch

avrdude: ser_open(): can't open device "\\.\COM3": The system cannot find the file specified.

The "Port" selection on "Tools" tab on Arduino IDE is greyed out.

Is my Arduino is officially fried and no longer usable?


Although your description did not tell us, you might have created a short between 12V and 5V; that would fry your board.

Which component gets hot?

I'm sorry for the lack of description. The one that gets really hot is the Atmega328p microcontroller chip

First check in Windows device manager what happens when you connect the board and report back.

If it's the DIP version of the 328P, you can remove it; please make a note how it was seated (where the little notch in the housing is).

Next check again what happens in Windows device manager; is the board recognised?

If the board is not recognised, throw it away. If it is, you can buy a new 328P with boot loader pre-programmed, put that in the socket (please note the orientation) and try if you can program it. There might still be more wrong but that is what I would do if I want to save the board.

When I connect the board, device manager says "Unknown USB Device (Device Descriptor Request Failed)".

The little notch on the chip is placed on the end where the notch on the housing is (one that near the ISCP pins).

When I connect the board, device manager says "Unknown USB Device (Device Descriptor Request Failed)".

If that doesn't change after removing the 328P, throw the board away.