My arduino not upoload

O esboço usa 6802 bytes (22%) do espaço de armazenamento do programa. O máximo é 30720 bytes.

Variáveis ​​globais usam 421 bytes (20%) de memória dinâmica, deixando 1627 bytes para variáveis ​​locais. O máximo é 2048 bytes.

Programação com: Serial

Com o comando: C: /Users/Leonardo/.arduino-create/arduino/avrdude/6.3.0-arduino9/bin/avrdude.exe -CC: /Users/Leonardo/.arduino-create/arduino/avrdude/6.3. 0-arduino9 /etc/avrdude.conf -v -patmega328p -carduino -PCOM4 -b115200 -D -Uflash: w: C: /Users/Leonardo/AppData/Local/Temp/arduino-create-agent113220029/sketch_may27a.hex: i

avrdude: Versão 6.3, compilado em 17 de janeiro de 2017 às 12:00:53

Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/

Copyright (c) 2007-2014 Joerg Wunsch

O arquivo de configuração do sistema é "C: /Users/Leonardo/.arduino-create/arduino/avrdude/6.3.0-arduino9/etc/avrdude.conf"

Usando a porta: COM4

Usando o Programador: arduino

Taxa de Sobrecarga Baud: 115200

avrdude: stk500_getsync () tentativa 1 de 10: não em sincronia: resp = 0x00

avrdude: stk500_getsync () tentativa 2 de 10: não em sincronia: resp = 0xe0

avrdude: stk500_getsync () tentativa 3 de 10: não em sincronia: resp = 0x00

avrdude: stk500_getsync () tentativa 4 de 10: não em sincronia: resp = 0xe0

avrdude: stk500_getsync () tentativa 5 de 10: não em sincronia: resp = 0x00

avrdude: stk500_getsync () tentativa 6 de 10: não em sincronia: resp = 0x00

avrdude: stk500_getsync () tentativa 7 de 10: não em sincronia: resp = 0x00

avrdude: stk500_getsync () tentativa 8 de 10: não em sincronia: resp = 0xe0

avrdude: stk500_getsync () tentativa 9 de 10: não em sincronia: resp = 0x00

avrdude: stk500_getsync () tentativa 10 de 10: não em sincronia: resp = 0xe0

Try this:

  • Click the board selection dropdown menu.
  • Click "Select Other Board & Port".
  • In the "Search Board" field, type: "nano".
  • From the search results, click on "Arduino Nano"
  • From the "Flavours" menu, click on "ATmega328P"
  • From the dropdown menu, select "ATmega328P (Old Bootloader)".
  • Click the "OK" button.
  • Try uploading again.