NANO 3.0 not showing up in device manager or not recognized by windows

I wanted to share two problems that I have ran into and what I did to solve them:

  1. SainSmart NANO not showing up in device manager and no “New Hardware Found” alert.
    Cause of problem: the USB cable that came with unit. It would power up the NANO but not
    communicate.
    Solved: Used a known USB cable that would transfer DATA

  2. Arduino brand NANO not being recognized by Windows and failed to install drivers.
    Cause of problem: I used D0 and D1 as inputs and didn’t realized that they were for serial comms and
    blew some component on the board. See picture.
    Solved: I took a screw driver and shorted the two points where the component should have been while
    plugging the USB cable in. No issues in Windows recognizing the NANO. However, I have no idea why
    this worked. I was comparing the new NANO I bought to the old one and saw it was missing something
    there so I shorted the points just to do a “smoke” test.
    BTW the Arduino board had been working before this.