Nano V3.0 connection with Win 8.1 needs older FTDI drivers

Hopefully this will save other Arduino Newbies some angst...

I struggled mightily to get a new Arduino Nan V3.0 board (generic from HobbyKing) to talk to my Windows 8.1 laptop. The infamous:
avrdude: stk500_getsync(): not in sync: resp=0x00

The board played nicely with my Mac OSX install. The Win 8.1 install talked to my Uno board. Eventually tracked it down to a Win driver issue. The version of the FTDI driver installed from either current Arduino IDE release 1.0.5 or the 1.5 beta didn’t work. Updating to the latest FTDI drivers: 2.10.0 1/27/2014, didn’t help.

“Updating” to older FTDI drivers: 2.8.24.0 4/10/2012 solved the problem.

Finding the older driver is tricky, but this worked for me:
http://www.ftdichip.com/Drivers/CDM/CDM20824_Setup.exe

I had the exact same problem, from the same source, with the same solution.

Hi,

Were you guys just stuck running Nano's in a successful download of the Arduino IDE., or like me whatever Arduino download of the Arduino IDE., just would not run, period.

Chris S.