Nano V3.3 official seems to be dead, any way to test it?

Hello.

I’ve 5 arduino Nano V3.3 official and they seems to be dead.
When I plug it on my computer, I hear the sound of a new device and Arduino IDE tells me one COM is avaiable.

My arduino has the ON led working.

But when I try to transfert a BLINK example it says “Uploading…” and nothing more for 1-2min.
No led TX or RX blinks.
I got this message :
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x10

I tried also with old bootloader but nothing works.

I’ve aslo an older nano V3.0 and this one works well with the same BLINK program.

Any way to recover it ?
Should I try to upgrade the bootloader with my working arduino ?

You don't say which version of the IDE (and more importantly the boards package). Do you have the option in the IDE under tools->processor to select 328P and 328P (old bootloader)? If yes, try the other option. If not, upgrading the IDE or the boards package will probably solve the issue. Boards package 1.6.21 is the minimum that will support both versions (if not mistaken; it's what I use).

Oficial Nanos produced after 2017 (if not mistaken) have a different bootloader from older ones (and most clones).

Hello I have the 1.8.13, I just installed it.

Did you read all my message ?
I said :

I tried also with old bootloader but nothing works.

Why you tell me to try it if I said it didn't work ?

Must have missed it, sorry.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.