NanoScope Sketch Upload on Arduino Nana does not work

I just bought a Tiny Lev with a Arduino Nano to do an acoustical levitation Science Fair project. I installed the software MAC OS 10.14.1, downloaded the sketch, and followed all instructions, with the sketch not uploading onto the Nano board. The board has been identified in the software as Nano, the port has been identified, the red PWR LED is on and the L LED is blinking; I pressed the reset button several times and tried to upload right after, changed the USB cable, even used another MAC. I also followed all troubleshooting items without success. I also tried to upload the Blink example sketch, showing the same result - the software tries 10 times to install, with the code:

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync(): attempt 1 of 10: not in sync: resp=0x00

(see also attached file).

Please help if you know this problem, my Science Fair is dependent on this experiment!

(deleted)

Thanks for the advice - in the meantime I tried the online version where I was able to choose the old boot loader version, with exactly the same result - it didn’t load. In the desk top version, I can;'t chose the old boot loader version - see image below. Any other advice?

(deleted)

Thank you so much, this WORKED - you saved my week! Happy New Year to you and all the best for 2019!!!!