Native port not recognized in windows 8.1 pro

I am working with arduino due and my operating system is windows 8.1 pro. Actually I have damaged my programming port. When I started working on native port for uploading sketches it worked fine but after some time I got a notification of “usb device not recognized” on my laptop. I tried to troubleshoot it but after sometime it was again got detected automatically and I started my work again. but after three to four uploads of sketches it was again not recognized. Now it is showing this behavior repeatedly, sometimes it gets detected but after sometimes native port is not recognized.In device manager it is showing “Unknown USB device(Device Descriptor Request Failed)” . if this is a problem of usb driver then please guide me that how to install native port driver on windows 8.1 pro. Images of notification and device manager are attached. thanx!

I'm having the same problem you got to solve? thank you

I have also this problem. Can someone help us?

Thanks.

Because of lack of images, here is the link http://www.instructables.com/id/Arduino-Driver-set-up/?ALLSTEPS