Need help resetting bad fuse bits

I'm going to build my own Arduino on a breadboard using just an ATMega168 along with a MiniUSB-adapter. I made a simple DASA programmer and managed to get the avr-gcc program blink_1MHz on SparkFun Electronics working. I then read this guide: Arduino Playground - Burn168 on how to burn the bootloader but when I was going to burn the fuse bits with avrdude on a command line in Ubuntu I must have messed something up because now I can't access the ATmega anymore. The command line I used was:
$ avrdude -c dasa -p m168 -P /dev/ttyS0 -U lfuse:w:0xf8:m -U hfuse:0xdf:m

And when I now try to reprogram it I just get the following message from avrdude:
$ avrdude -c dasa -p m168 -P /dev/ttyS0

avrdude: AVR device not responding
avrdude: initialization failed, rc=-1
Double check connections and try again, or use -F to override
this check.

avrdude done. Thank you.

I looked in the Atmega168 datasheet and figured out that it might be running on a 32768Hz clock crystal. So I hooked one up to the osc. pins 9 and 10 and tried again but no result.

Before I blew it the fuses was:
lfuse = 0x62
hfuse = 0xdf
efuse = 0x1

No ideas?
Anyway, I read about one possible solution which may work for people with similar problems, but with a more "intelligent" programmer than a DASA, like a usbtinyisp or an avrispmkII. Here it is:
http://www.evilmadscientist.com/article.php?story=avrclockbits
Maybe I'll buy a new programmer and try it out.

Let me know if anyone finds another solution to this problem.

Problem solved, I guess...
I bought a new Diecimila and it has been working like a treat! :slight_smile:
I threw my old fried ATmega in my junk box if I find out how to fix it someday.
Conclusion: you get what you pay for and it didn't turn out well when I tried to save a few bucks. :wink:

EDIT: Uh, how do I mark this tread as solved?