Neither Board Manager or Library Manager work?

Have tried to use 2.11 but the Board Manager and Library manager do not work. Stupidly I removed the earlier version that worked great! Any suggestions. Using Windows 10.

It will not be possible for us to help you with that problem based on such a vague description. Please provide a detailed explanation of what you mean by this, including:

  • What did you do?
  • What were the results you expected from doing that?
  • What were the results you observed that did not match your expectations?
    • Make sure to include the full and exact text of any error or warning message you might have encountered.

You can get the stable Arduino IDE 1.8.16 here:
https://www.arduino.cc/en/software
Previous versions of the stable Arduino IDE here:
https://www.arduino.cc/en/Main/OldSoftwareReleases
Previous versions of Arduino IDE 2.x here:
https://github.com/arduino/arduino-ide/releases

I was cleaning up my hard drive and got rid of many files from trying Visual Studio and Platfomio with Atom. I want to learn more about the process.
All good now. I saved my libraries and sketches. Deleted everything and started over. Ver 1.8.16 and Beta 2.11 all functional.
Thanks for responding! Since I didn't record all that I deleted I'm not sure if you could have helped me!
All has ended well with a lot of rebuilding!

Thanks,
Preston

I'm glad to hear it's working now!

Thanks again for responding.

Preston