New Arduino compatibility with Teensy

Hi I'm new to this forum and wasn't sure where else to post this question.

I just downloaded the update to the Arduino and found that it doesn't seem to have a board compatibility with the Teensy boards anymore, specifically Teensy 3.1. Does anybody know how I can get Teensy compatibility again? Thank you!

Download then install... https://www.pjrc.com/teensy/teensyduino.html

Avoid Arduino 1.6.2, which introduced some incompatibilities with 3rd party HW. Stick with 1.6.1, or (apparently) wait for 1.6.3...

Well I have Teensyduino, so I figured that wasn't it, unless I have to re-download it. @westfw that stinks to hear... I guess I'll try to find 1.6.2. Thanks!