New Arduino Uno error "can't set com-state for \\.\COM6"

Hello,
Just got my first Arduino board and I am having a bear of a time getting anything loaded. When I try to load the basic Blink sketch I get the following error: avrdude: ser_open(): can't set com-state for "\.\COM6"

I ran through the troubleshooting guide in the forum and I am still getting the error. Here is what I have tried so far:

  1. Reinstall software and drivers
  2. Reset the Arduino Uno board and reconnect
  3. Download a new copy of the installer and reinstall again
  4. Reboot my computer multiple times
  5. Tried three different USB cables
  6. Tried two Windows computers (both running 8.1)

I am running Windows 8.1 x64. The IDE version is 1.6.5r2. The board is an Arduino Uno R3. When I plug in the board the On LED is solid (and is Red not Green). The L LED is blinking.

I found a couple other forum posts with similar issues, but the troubleshooting steps did not solve my problem.

Please let me know what other information would be helpful. Thanks for any help!

Did you manage to fix this? Have this problem :frowning: