New laptop... Can't make Arduino go...

Hey all,
I have Arduino up and quite on several computers (all PC). I just got a new laptop as my old one was dying (sorry not important). It as well is a pc. If I click the Arduino icon, I get the hour glass for a second or so, then it goes away, then nothing. It is as if I never clicked it. I tried several ways and tried placing it in different places, even on the root, but still no go. I pulled v15 off my old laptop and tried that, but it still does not start. I saw that there was an issue with the Macs not doing too well with Java. Is there any problems with the PC version not working right. This is frustrating, I got the new computer so I could program in peace with the problems of trying to program with a dying keyboard n such. That was certainly more productive than no Arduino at all.

Any ideas?

Computer is a Dell Latitude, e6400
core 2 duo
2 Gigs, RAM
Win XP, SP3

I hate to ask, but does it have a Java runtime installed?


You could try the run.bat

I am pretty sure I did that...
Yes, I am at 6.11. I just updated to 6.14. But, yes it is there.

AlphaBeta, I tried "run" and it worked, so, why then would the standard icon not work. This seems like something else is getting in the way of it.

I also have the same problem. I can not start up Arduino with the exe file I have to use the bat. but after that I can not get it to run right will not connect with my board. I have the same problem with DATAQ it all started when my laptop power failed and did not shut down correctly. I have no clue how to fix this problem I am running windows xp and have tried to restore but not a bit of help. I sure would like it if anyone could help me out. I am about to throw the computer out and get another one.

Maybe put the shotgun to it and post it on youtube.
thanks Hugh

Unfortunately, I have been swamped at work and have not been able to work on my project, but the problem still exists. I would like to sort this out before I have another pocket of time to play. I see I am not the only one with this issue, though I do not plan on gunning up my laptop.
Any ideas or help folks? The machines that work are a Dell XPS, BOXX, HP Workstation , Dell Latitude (previous laptop) and this one. All are XP SP3. I can not see what is different here. I have never had any problems installing (so to speak) running any of the Arduino versions. All of the computers except for the previous latitude are multi processor, multicore, or multiple multicore machines (graphics animator by day). So I do not think that it is a threading issue, but who knows.

You could try deleting or renaming the java folder in the Arduino folder as mentioned here. This has worked for me before on a couple machines.

Ya! That did the trick, I will try with a board later to make sure I have a fully functioning Death Star, but for now at least the IDE works as one would expect. Just a thought, but I saw a comment on the thread you suggested which recommended that the latest version of Java be included with the Arduino download. I would say just leave it out and have folks download the latest and greatest as it is needed. It is a rather large part of the Arduino download (40ish MB).