New look Forum fonts....

… are crap.

Might just be me but it seems an amateurish mish-mash of sizes and serif / sans-serif.

Yuck.

You're not alone.

The all capital letter font that I'm seeing has got to go. You have 24 hours to fix this, or I'm out of here.

PLEASE CHANGE THAT FONT PLEASE !!!

Absolutely horrible. Surely this is a mistake.

That's NEw... that wasn't what I complained about but it's worse.

Somewhat better now, but the post subjects need to be mixed case as well. Actually I don't mind the look of it for the subject, and maybe it would work if the subject matter were different, but case matters here, so it's not an option.

this is a test of...

what code
{
looks
}
like

edit... well at least that worked.

here is code with some capitals:

this line is lower case
THIS LINE IS ALL CAPS
THIS is MiXEd
TT allows for Caps Even in [b]BOLD[/b]
However, I don't see what I enter

In case you did not take it serious:[ quote ]
[color=red][b]The all capital letter font that I'm seeing has got to go. You have 24 hours to fix this, or I'm out of here.[/b][/color] [ / quote ]

I agree with the others: the all caps font is a no-go. Fix that immediately!

Hi,
+1

I wonder how long it'll take my cache to clear. I have non caps fonts in my normal browser, however they aren't the fonts that I saw yesterday (original since upgrade ). And in the incognito version I can see the new caps font.

It looks like they might be testing new fonts, probably will change again soon.

I can’t type in all caps to express my rage at this font.

On a more serious note, all caps font is terrible and makes reading forum posts horribly difficult. I like the font otherwise, if it had say both a lower AND upper case. And I think a little bigger, but that bothers me less personally.

Please..Do'nt speed the webmaster; wanting to repair, it may remove the entire shop down ! :smiley:

First of all: the change in embedded fonts has not been intentional, but triggered by some kind of unexpected modification.

The main issue of the "all caps" has been mitigated by changing a parameter in one of the CSS files embedded into the forum, for many users the problem has been visible for long time (and probably still visible) due the previous broken version was cached by the web browser.

I'm in touch with developers from Typonine, the web font provider, to recover a copy of the previously used web font file. The previous copy just disappeared from the net (trying to access it, a HTTP 403 error is raised), the copy now reachable involves the "all caps" issue, just waiting for a reference to a valid copy to replace back.

:astonished:
:cold_sweat:
:roll_eyes:
:fearful:
:disappointed_relieved:
=(
=(
edit
:smiley:

please do a shift F5 (windows) --> forced reload of webpages replaces the 'BUGGY' css file.

don't know the forced refreshes for other platforms.

MadBob:
First of all: the change in embedded fonts has not been intentional, but triggered by some kind of unexpected modification.

That's a relief. We thought you'd gone Mad, Bob.

I am still seeing all caps for the thread subject lines, even after clearing all browser cache. I assume the planned fix will address that; it's not a huge issue in the interim. Thanks for restoring the body text to something livable.

robtillaart:
please do a shift F5 (windows) --> forced reload of webpages replaces the 'BUGGY' css file.

Do you mean CTRL-F5?