New spam detection in place - have you been banned?

terraduino: Clearing browser cache (and restarting Opera) worked for me to get rid of the "ban".

IMHO just a caching problem and no real ban.


I cleared the Chromium cashe and that made no difference. I then used BleachBit to clear everything from Chromium and that too made no difference.

EDIT : I have just cleared Chromium history again and now it seems to be OK ! But why was I banned in the first place?


They are implementing a new sign in system and doing some overall upgrades to the forum so some glitches are to be expected.

My account, vinceherman, was banned.
I would love to know what behavior triggered the ban so I do not do it again.banned.png

I don't think you should feel singled-out - judging by the logs, this is (wrongly, IMO) happening to an awful lot of people right now, myself included.

terraduino: My account, vinceherman, was banned.

To clarify, no it is not banned :) Just a misleading error message.

terraduino: Clearing browser cache (and restarting Opera) worked for me to get rid of the "ban".

IMHO just a caching problem and no real ban.


Just to tie things together; here is a link to a discussion of the unwarranted banning problem, on Github:

I posted about my experience there, and other people have joined in.

Short version - if you get this message, clear your browsers cookies:

Sorry (username), you are banned from using this forum.
Sock puppet
The ban is not set to expire

Yes - it really does say “Sock puppet”, it’s not a picture of one.

That may be enough. I also cleared a few other things while I was there:

"The actual step I took in Waterfox (same thing as Firefox, pretty much) was to go to History, then Clear Recent History. I had Cookies, Cache, Offline Website Data and Site Preferences all ticked, and no others, and the “Time range to clear” set to Today.

I then just refreshed a tab where the sock puppet ban message was showing, and it went away."

(that bit’s copied from a post I made in that Github thread).

I think you might have banned me ! Adrifran39 no longer logs me on - I am 'Bewildered' is it because I'm stupid?!

Bewildered: I think you might have banned me !


Have you thoroughly flushed your cache?

I flushed and flushed again but it's still like it!!!

In fact, I have not received a ban message but I would like to keep to my original username 'cos I've got 4 Karma points but it does mean I don't get chastised for being stupid I suppose...

Bewildered: Adrifran39 no longer logs me on

Bewildered: In fact, I have not received a ban message

Going to need more information than "no longer logs me on" and "have not received a ban message".

Okay, I have been posting to this forum for some time. I always keep a record of my usernames and passwords for certainty so when I was blanked I entered my details carefully but I still wasn't recognised. After several attempts over a number of days nothing had improved so I have setup a new account and that works fine (or I wouldn't be posting this would I?)

Strangely when I sign on in areas other than this forum all my old details come up with no problems so what's happening? Adrifran39 is my username why wouldn't this forum accept it?:(

By "more information" I need to know things like what steps you took (I assume "tried to login using my old credentials") and what error message(s) were displayed.

The response to my original username was that either my username or password are incorrect but this is not so - it gets me into other areas of the website - and all the info from the original username comes up with the new Bewildered account and I have not re-entered it! Can you not check if the username is still in existence on the forum?

Old account seems fine.

Have you tried resetting the password for your old account?

Have you checked capitalisation ? I had a problem with my name being different from my login as i used auto settings and forgot the difference.

I apparently have been banned as I can no longer access my account username: hutkikz

some help would be greatly appreciated Les

Have you removed all Arduino cookies? Have you flushed your browser’s cache?

yes I did. anything else I can try?

Not that I know of.