New spam detection in place - have you been banned?

I think you might have banned me ! Adrifran39 no longer logs me on - I am 'Bewildered' is it because I'm stupid?!

Bewildered: I think you might have banned me !

Nope.

Have you thoroughly flushed your cache?

I flushed and flushed again but it's still like it!!!

In fact, I have not received a ban message but I would like to keep to my original username 'cos I've got 4 Karma points but it does mean I don't get chastised for being stupid I suppose...

Bewildered: Adrifran39 no longer logs me on

Bewildered: In fact, I have not received a ban message

Going to need more information than "no longer logs me on" and "have not received a ban message".

Okay, I have been posting to this forum for some time. I always keep a record of my usernames and passwords for certainty so when I was blanked I entered my details carefully but I still wasn't recognised. After several attempts over a number of days nothing had improved so I have setup a new account and that works fine (or I wouldn't be posting this would I?)

Strangely when I sign on in areas other than this forum all my old details come up with no problems so what's happening? Adrifran39 is my username why wouldn't this forum accept it?:(

By "more information" I need to know things like what steps you took (I assume "tried to login using my old credentials") and what error message(s) were displayed.

The response to my original username was that either my username or password are incorrect but this is not so - it gets me into other areas of the website - and all the info from the original username comes up with the new Bewildered account and I have not re-entered it! Can you not check if the username is still in existence on the forum?

Old account seems fine.

Have you tried resetting the password for your old account?

Have you checked capitalisation ? I had a problem with my name being different from my login as i used auto settings and forgot the difference.

I apparently have been banned as I can no longer access my account username: hutkikz

some help would be greatly appreciated Les

Have you removed all Arduino cookies? Have you flushed your browser’s cache?

yes I did. anything else I can try?

Not that I know of.

So your saying I'm "insert expletive of choice here"

[quote author=Coding Badly date=1494810025 link=msg=3261083] Not that I know of. [/quote]

Just thought of two more things...

  1. Try a different browser.

  2. Try a different computer.

a different browser worked!!

Thank you so very much!

Les

You are welcome.

Bewildered: ?

I had this

Bewildered: The response to my original username was that either my username or password are incorrect but this is not so - it

I had this problem. I had forgotten both my login name and password. It turned out to be a problem with chromes memory. Capitalistion of my password. Still do not know my login password but seems to have sorted itself out.

Valerie_TIM: Hallo,

I have been banned with my account "Valerie_Research". I was in contact with ballscrewbob the whole time to avoid beeing considered as spam... Do you have any advise what I can do now?

Thank you in advance! Valerie

Posting the same topic THREE times in different parts of the forum IS spam.

How else would you define it?

(Creating duplicate accounts is also frowned-upon)