No hardware wizard, nothing in dmesg, blinky light

As the subject says, I just got my new arduino in the mail, was excited about getting going with it. Was reading ladyada's tutorial.. First tried linux, plugged it in, green light, blinking orange lights, looking good. Check dmesg and nothing. Try some other usb ports, still nothing. Confused I thought "hell I'll try it in windows", I boot to xp, plug it in, same good lights, no hardware wizard. Run Device Manager and nothing unknown or broken there, "scan for hardware changes" produces nothing.. Any ideas?

Thanks in advance

Recently, several people on this forum had similar problems. It turned out the USB cable was the problem.

  • Brian

Hmm. Well that was the first thing I figured it was. But I went and took the USB cable out of my printer, and used that instead. And I'm having similarthe same result. I'm starting to wonder if it has anything to do with it being an eeepc. I'm going to boot my vista desktop into gentoo and see if I get anything in dmesg. Thanks for the idea though.

WARNING: You are about to read of an epic fail.

Turns out the usb plug can go about a centimeter deeper than I was pushing it. Extremely noob of me. Thanks for your input, you were right! Something WAS wrong with the cable. ( The person attached to it )

Wow! I've never seen nor heard of such a thing.

Thanks for the follow-up. It will very likely help someone else.

  • Brian