No serial connection after re-burning bootlloader

Hey there,

I recently bought a avr programmer. Like $3 and coming from China. I just tested it and connected the pins to arduino. Everything worked out fine, I was able to burn the boot loader and upload sketches using the programmer. After my successful tests I burned the boot loader one last time and it still worked. Then I tried to connect my uno to my computer with the serial connection and booom... My computer recognized the uno and the com port was shown as it should but as soon as I started to upload a sketch it took 2minutes and I ended up getting an error. What is the problem?

Thank you guys! Louis

Are you sure that the last thing you did was Burn Bootloader? When you Upload Using Programmer it erases the bootloader so you have to Burn Bootloader again after doing that to be able to upload over serial again. If that's not the problem then please Do File > Preferences > Verbose output during > Upload and then paste the full console output after a failed upload here.

Also fuses have to be set beside of the bootloader.

Thanks guys! I was able to fix it