No serial output on Arduino Zero after EDBG firmware upgrade

I've been working with this board for a while and everything worked great, serial print was printing into the terminal window no problem using debugging USB port. Today I was trying to debug the program in Atmel Studio. When I tried to connect to the board via EDBG I've got a message that EDBG firmware needed to be updated. I clicked to update and it did it without a problem. I could debug the board and upload code in Atmel Studio. Now I went back to Arduino IDE and noticed that I was not getting any output in the terminal window anymore. I still can program the board via EDBG though. Any ideas what can be causing this?

I noticed something else, I tried to reinstall windows driver and now no matter what I do I always installs EDBG Virtual COM Port driver, not Atmel Corp. EDBG CMSIS-DAP which was originally installed when I first connected the board. I point to the Arduino driver folder and it keeps coming up with Virtual COM port driver