No upload en Windows 7 (SOLUCIONADO)

Hola buenas a todos, instalo los drivers en windows 7 y me lo reconoce como Arduino UNO R3 (COM14) pero al cargar el programa me da este fallo:

Binary sketch size: 2464 bytes (of a 30720 byte maximum) avrdude: stk500_getsync(): not in sync: resp=0x00

Sin embargo en Linux Mint no tengo problemas en cargar programas.

Alguien me puede ayudar?

Mira que tengas el puerto serie bien seleccionado

chiva: Mira que tengas el puerto serie bien seleccionado

En propiedades de mi PC, en administrador de dispositivos lo tengo como Arduino COM14, en el programa cuando le doy a tools no me abre el desplegable o tarda muchisimo en desplegar.

Aunque recuerdo que una vez me pregunto que no comunicaba con el COMX y lo puse bien y tampoco cargaba... no se no se..

mira en propiedades de sistema con que numero de puerto lo detecta, si cambias de puerto USB es posible que lo detecte con otro numero, y como te han dicho, estes seleccionando un puerto distinto al que debes

un saludo

Bueno, una buena noticia, al final una tontería, comprobé los puertos y tanto como en propiedades del pc y en el programa de arduino estaban en el COM14, luego me metí en tipo de placa y tenía la duemilanove y la cambíe a UNO y funcionó.

Me pasa algo un poco extraño, en windows me tarda mucho en iniciar el programa y el uploader al arduino, sin embargo en linux va como un rayo. Tengo la versión del software 1.0, es decir la última. Bueno si alguien me puede aclarar esto, si le pasa a alguien mas que me lo diga y si no tampoco es una cosa que me vaya a preocupar mucho.

Bueno doy al post como SOLUCIONADO.

Muchas gracias a todos por el interés. XD

Si tienes algún puerto serie a algún dispositivo bluetooth esa es la razón