Not able to pull into Board Manager

Ok, so here is my details:

On Windows 10
NodeMCU board
Using latest Arduino IDE 1.8.9
Trying to pull in https://raw.githubusercontent.com/wiki/tobozo/Arduino/arm/package_deauth__index.json

I was able to pull in https://arduino.esp8266.com/stable/package_esp8266com_index.json and get the LED Blink program to work. But after I tried to get the deauth package pulled in, nothing worked. I was able to get the esp8266 in the Board Manager but it woud not compile.

What i mean by pull in is to add a package to the Board Manager.

I have tried to turn my viras software off and no help.
I tied to look for the Arduino15 directory to blow away but dont see it.
Tried to remove my Arduino SW from my machine and reinstall......nothing.
Made sure my ports are correct. Also checked my connections to the board (not that i am getting this far anyway)

I also put the pat above in my browser and it took me to the files with no issue.

If anyone has any ideas, that would be great.

Thanks

Although I normally love to help with this sort of problem, my feeling is that anyone who can't solve an issue like this on their own doesn't have any legitimate use for a WiFi deauther.

wow thats harh

A wifi deauther is dangerous business to play with, as using one is almost certainly illegal in your jurisdiction. I do not recommend messing with such things, however cool it may be to be a wifi notspot.