Nothing works on windows 8


I cannot connect my Uno to Windows 8 no matter what I try.

No matter what I do, I get the same "avrdude.exe: stk500_getsync(): not in sync: resp=0x00 error". No blinking tx or rx lights on the arduino.

I've tried the regular method of installing the drivers, but when I open the folder where the rivers are contained, it is empty as far as the browser is concerned. Nada. Just a folder with an FTDI subfolder.

I've tried to download the Arduino enhanced release software that is suppose to handle Windows 8. Nothing. Nada.

Ive tried installing it as a modem. Nothing.

I've changed the security setting to allow unsigned drivers. Nothing.

I have no idea how to proceed. Is there any solution for Windows 8 that actually works?

To add:

Loopback test failed.

This Arduino has worked on windows 8 before.

LED comes on during reset.

Driver in device manager shows as USBERS

You don't have another Arduino you could try, do you? I wouldn't focus on Windows 8, it hasn't caused any problems on two machines here, and that includes running about 5 or 6 Arduino releases back. I might even say it's an improvement over Windows 7.

I don't have another Arduino. I tried it with a Vista computer and had the exact same issue, so I'm thinking it's the board.

Is there a way to test if the driver is correctly installed? What does your driver page in the device manager look like?

This one?


Here are some of the other tabs.




My Driver version is

Could this be my issue?

Well it's not too difficult to try a deinstall and reinstall.

No luck. Several uninstalls and reinstalls, deleting and reinstalling drivers, booting to install unsigned drivers, nothing works.

Starting to think the board is dead. It resets after the sketch compiles and thats as far as it gets.

What is your baud rate?

Well, after reflashing the 16U2, fiddling with the drivers a dozen more times, and trying everything else I could think of, I'm concluding that either the board is dead, or none of my computers will ever work with arduino.

Oh well.

If you get the same error, try to install the drivers, then reflash the 16U2, then give up. If those don't work, It's trashed.