Older versions of Arduino

I have versions 11, 16 and 17 on the same computer. Do I need to delete the older versions to keep from having issues?

Thanks- ru

I have 3 versions installed on Linux, I haven't come across any problems. I don't use the older ones, I just haven't got around to deleting them. :)

Thanks! Just making sure that wasn't the root of my problems.