opkg update fails with "Remove wrong Signature file"

Hello all, I've just upgraded to version 1.5.3, now when I do opkg update I get the message:

root@ArduinoPB:~# opkg update
Downloading http://download.linino.org/dogstick/all-in-one/latest/packages/Packages.gz.
Updated list of available packages in /var/opkg-lists/barrier_breaker.
Downloading http://download.linino.org/dogstick/all-in-one/latest/packages/Packages.sig.
Signature check failed.
Remove wrong Signature file.

Note that I do not have any communication issue: I can ping, resolve, download without issues on the whole internet from the Yùn.

Anyone having the same issue? Any hint? thanks, Paolo

You are at wrong repository ( Yun ODM’s)

Yours

root@ArduinoPB:~# opkg update
Downloading http://download.linino.org/dogstick/all-in-one/latest/packages/Packages.gz.
Updated list of available packages in /var/opkg-lists/barrier_breaker.
Downloading http://download.linino.org/dogstick/all-in-one/latest/packages/Packages.sig.
Signature check failed.
Remove wrong Signature file.

Correct one:

opkg update
Downloading http://downloads.arduino.cc/openwrtyun/1/packages/Packages.gz.
Updated list of available packages in /var/opkg-lists/attitude_adjustment.
Downloading http://downloads.arduino.cc/openwrtyun/1/packages/Packages.sig.
Signature check passed.

Update system image again.

p4010: Hello all, I've just upgraded to version 1.5.3, now when I do opkg update I get the message: ::::SNIP:::

Note that I do not have any communication issue: I can ping, resolve, download without issues on the whole internet from the Yùn.

Anyone having the same issue? Any hint? thanks, Paolo

Paolo, please check your YUN to make sure you have the right date and time set. This is a common problem.

Jesse