[OT] Lose Sammlung Forum Tipps & Tricks

Interessant auch, was ich in einem anderen Thread gesehen habe: Vollständige Zitate des unmittelbar vorhergehenden Posts (waren im alten Forum ja recht beliebt) werden vom ‘System’ automatisch gelöscht. Sieht man im Link, wenn man auf den roten Editierstift klickt.

Muss mal eben das Einfügen eines Bildes testen.
Also hier das Bild :roll_eyes: ich sehe keines.
Ich habe ein Bild im Zwischenspeicher, das ich z.B. in Word wunderbar einfügen kann, aber mit strg + v bringe ich das nicht in meinen Beitrag hier im Forum. OK. jetzt hat es geklappt. Aber nur eine Bildschirm Copy. Wenn ich ein Bild mit der rechten Maustaste markiere und dann auf kopieren klicke habe ich es auch im Zwischenspeicher, aber das Bild kriege ich nicht mit Strg + v hier rein.
Also wie bekomme ich NUR ein Bild in den Beitrag, nicht eine ganze Bildschirmseite?

Jetzt hat es geklappt :upside_down_face: :slightly_smiling_face:

Es klappt nicht, wenn ich das Bild von meinem eigenen PC in die Zwischenablage kopiere. Dann kann ich es zwar auch z.B. im Word einfügen, aber nicht hier im Forum

Gerade mal probiert: ich kann kein Bild mit Strg+V einfügen :frowning:
Ich vermute dass es am Firefox liegt, das ging in Discord auch irgendwann nicht mehr (vermutlich nach nem FF Update)

Einfach mit der Maus vom Explorer in das Editierfeld ziehen (getestet mit FF ).

Mal Testen.

Klappt. Danke

Hab diesen Tread für 4 Monate gepinnt.
Grüße Uwe

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

Leute, sagt mir jetzt mal ernsthaft warum ihr diesen Thread zumüllt? Den Hinweis zum Müllhalde Thread gibts doch nun mehr als genug. Dort könnt ihr euch austoben wie ihr lustig seit. Allein der Name dieses Threads hier sagt doch komplett etwas anderes wofür er da ist. Oder nicht? Ich verstehe es nicht.

2 Likes

Einfügen von Webseiten-Ausschnitten (Firefox - getestet mit V: 84)
Website aufrufen.
Rechts oben neben der URL befindet sich ein Symbol mit 3 waagerechten Punkten. Mit der Maus drüber gefahren “Aktion für diese Seite”
Da auswählen: Bildschirmfoto aufnehmen.

Es gibt zwei Voreinstellungen:

  • “Gesamte Seite speichern”
  • “Sichtbaren Bereich speichern”

Darüber hinaus kann mit dem “Fadenkreuz” in einen Bereich geklickt werden und nur dieser wird dann übernommen.

Wird das “Fadenkreuz” bei gedrückter linker Maustaste bewegt, wird genau dieser markierte Bereich beim drücken auf “kopieren” in die Zwischenablage kopiert.

Eingefügt wird dann in das Post mit der rechten Maustaste und der Auswahl “einfügen”, die mit links angeklickt wird.

Codetags funktionieren nicht mehr.

Es wurde sich offensichtlich in den letzten 2 Tagen mehr Zeit genommen noch mehr Usertracking zu implementieren, als das die bisherigen Beiträge sauber übernommen wurde.

Doch, sie funktionieren schon noch. Aber beide Tags ( Anfang und Ende ) müssen alleine in einer eigenen Zeile stehen. Sonst werden sie nicht erkannt. Das gilt ja auch für die quote-Tags.

Wobei es inzwischen 3 Möglichkeiten zur Markierung von Codeblöcken gibt. Entweder die alten Tags, oder 3 Backtics
```
in je einer Zeile vor und hinter dem Code.
Oder alle Zeilen müssen um 4 Leerzeichen eingerückt sein

P.S. Wobei das Tracking mir auch gegen den Strich geht. Man fühlt sich ständig beobachtet.

1 Like

DANK!
Das mit dem Zeilenumbruch hatte ich ausgeblendet.

Das mit dem 20-sekunden Poll-Script geht mir mächtig auf die (hier selbst eintragen) - damit ist definitiv ein mobile-Aufruf gestorben.

Den Rest schaut man sich an - aber nachdem die Tage beliebig Threats aus- und wieder eingeblendet wurden, wird das hier für mich sehr bald enden.

Was offensichtlich nicht funktioniert:


(aus diesem Thread)

Ich weiß nicht wie es euch geht…
Aber ich habe mittlerweile einen Edit Button, kann also meine alten Beiträge editieren.

Das ist ganz schön, denn in meinen Codes fehlen weiterhin viele Dateinamen hinter #include.

Einfach den Beitrag zum editieren öffnen, und wieder speichern.
Schwups sind die Dateinamen wieder da.
Einige habe ich so schon geflickt, aber lange noch nicht alle.

Also eben mir Bescheid sagen, wenn da wichtige includes kaputt sind.
Noch habe ich Hoffnung, dass der Rest automatisch repariert wird.

Nachtrag:
Offensichtlich passiert das auch bei template Parametern/Definitionen.
Die Reparatur ist eben so einfach.

Bei mehr als 14K Posts hast Du noch einiges vor Dir.
Das da zeitnah noch etwas automatisch passiert, kann ich nicht erkennen.

Vielmehr werden weitere Skripte eingefügt.

Das anfängliche Jubeln über die Geschwindigkeit weicht nunmehr der Ernüchterung.

Danke.

Formatierung wird uns noch lange unterhalten.

Ein Teil geht BB-Code, ein Teil geht markdown.
Das aber nicht konsequent.
https://spec.commonmark.org/0.29/#html-blocks

Ein Teil muss dann als html-Inline angetackert werden.

Die Frage Zentriert Dateianhänge? Oder Fragen aller Art zum Forum. Müllhalde - #50 by Doc_Arduino

lässt sich wie folgt beantworten:

<div align="center">
zentriert
</div>
zentriert

So hatte ich das auch rausgefunden. :wink:

Eigene Farben kann man zum Bsp. so erstellen.

<font color="#DF0101">test</font>

in fett

[b]<font color="FF8000">test</font>[/b]

test

Farbcodes gibts hier.

Ich hab erst gedacht ich bin selbst schuld, aber da eben selbst gesehen:
[Start Edit]
editieren ist NICHT MEHR UNSICHTBAR innerhalb von 5 Minuten Karrenz möglich.

Nachtrag 15.5.2021: Das GEHT NICHT UNSICHTBAR, wenn der Beitrag auf den man sich bezieht voll zitiert wird.
Eine Frage, bestehend aus einem Satz, die mit in die Antwort genommen wird, führt dazu das dieses Post sofort um den zitierten Beitrag gekürzt und als editiert ausgewiesen wird und auch weitere Edit's sofort hochgezählt werden.
Ist Kacke.

Nachvollziehbar hier:

[Ende Edit]

Dann: Wenn Beiträge aus "alten Zeiten" (mehrfach) verlinkt werden, werden die geschlossen.

Edit 2:

Ich werds versuchen - wenn mich jemand versteht, was mit meinem sehr schlechten Sprachgebrauch schon geklappt hat :wink: