[OT] Wer (er)kennt dieses Bauteil/Widerstand?

Es scheint, als sei an einer Digitalanzeige (V, A, Hz) ein Widerstand durchgebrannt.
Es handelt sich um diese: Combo Anzeige
Beim testen am Netz ging sie einwandfrei. Dann am Frequenzumrichter angeschlossen und dieser fuhr langsam von 0Hz/90V an hoch. Es knallte sofort, und die Anzeige war tot. In der Beschreibung steht 20-70Hz, ich ging davon aus, dass dies der "Arbeitsbereich" ist, und nicht der Überlebensbereich.
Hab das Teil dann geöffnet, und es scheint, es ist nur der grüne Widerstand durch.
Ist das nur ein einfacher Widerstand 50 Ohm?
Von der Grösse her 1 Watt?
Will jetzt nicht unbedingt nur so auf Verdacht rum probieren.


Hi,

ja, grün-schwarz-schwarz-gold sind 50 Ohm mit 5% Genauigkeit. Welche Maße hat er denn?

Gruß André

ca. 9mm lang, 2-2,5mm d

Sieht aus wie die Teile eines Kondensatornetzteils.

In der Beschreibung steht 20-70Hz, ich ging davon aus, dass dies der "Arbeitsbereich" ist, und nicht der Überlebensbereich.

Spannung und Betriebsfrequenz sind nicht die einzigen Kriterien beim Entwurf eines solchen Netzteils.

Auch die Oberwelligkeit spielt eine Rolle, und diese kann bei einem FU schon erheblich sein.
Ein Motor steckt das locker weg, bei einem Kondensatornetzteil kann es die Ströme ins Wahnsinnige treiben.

wenn es ein billiger Kohleschicht-R ist, dann sollten es 0,5W sein, bei Metallschicht wird es nicht mehr sein als 1W.
Also lieber letzteres.
Frequenzumrichter: Wenn die Frequenz sehr viel höher als der angegebene Frequenzbereich ist, werden Kondensatoren / oder R-C-Glieder wesentlich besser leiten, es fließt ein höherer Strom ...

Gruß André

Jetzt verstehe ich den Schadensgrund nicht. Ein Kondensator bei 0 Hz hat einen unendlichen Widerstand.

Ich glaube eher daß der Umrichter die Sinusspannung über PWM simuliert und darum die Frequenz die der Kondensator abbekommen hat einige kHz sind.
Ich weiß auch nicht ob nicht dadurch auch die Elektronik des Meßgerätes Kaputt gegengen ist da der erhöhte Strom nicht nur durch den Widerstand geflossen ist, sondern auch über einen Teil der Elektronik (wenigstes der Gleichrichtung und einer z-Diode).

Habe ich recht dann funktioniert das Meßgerät auch bei korrekt funktionierenden Netzteil nicht, da der Umrichter eine PWM mit erhöhter Frequenz ausgibt und das Meßgerät dadurch durcheinanderkommt.

Falls das nicht so ist kannst Du statt des Kondensator einen richtig dimensionierten Widerstand (Widerstandswert und Leistung)
Wenn ich richtig lese ist der Kondensator 474 nF und 630V (0,47µF) das sind bei 50 Hz 6,8KOhm und bei 230V ca 7,5W Verlustleistung. Der Widerstand muß 350V aushalten! Du kannst mehrere Widerstände in Reihe schalten. Dann teilt sich die Spannung und Verlustleistung auf.

Gute Belüftung sorgen !!! Die gesamte Schaltung ist auf Netzspannungspotential !!!

Grüße Uwe

Update:
Ich habe einen 68 Ohm 1 Watt Widerstand drangelötet. Das Ding ist hinüber, keine Funktion mehr. Schade.
Auf der einen Leitung ist besagter Widerstand, auf der anderen der Kondensator sowie ein 1 Ohm Widerstand.
Ich vermute mal, als der VFD mit 90V 0Hz gestartet ist, ist da zuviel über die Widerstände in die Elektronik.