Ouverture application arduino

Bonjour
Je suis dans l'impasse totale, mon application arduino ne veut plus s'ouvrir
La situation: je double clic sur le fichier d'application, la petite fenêtre s'ouvre mais se referme tout de suite après avoir notée installation des paquets
J'ai désinstallée l'application, réinstallé l'application, mis à jour java, supprimé toute les données puis tout réinstallée mais rien ni fait, l'application a fonctionné normalement une première fois, puis plus jamais.
Du coup je suis passé sur un autre pc, même chose aucun problème lors de la première utilisation puis elle ne se ré ouvre plus a l'installation des paquets.
Peut être quelque chose d'utile pour cette fameuse utilisation j'ai téléversé un code sur un arduino en ayant mal réglé le type d'ardunio qui été branché (sur les deux pc ...)
Mon seul espoir est d'utiliser arduino create mais le problème c'est que je dois utiliser une carte qui n'est pas dispo sur la version gratuite, et je n'est pas assez pour m'offrir la version payante
Est-ce que quelqu'un aurait déjà été de le même cas et aurait réussi à débloquer la situation.
D'avance merci

Bonjour,

Effaces les fichiers suivant
library_index.json
library_index.json.sig
package_index.json
package_index.json.sig

Dans le répertoire
C:\Users*user_name*\AppData\Local\Arduino15 (sous Windows)

Puis relances l'IDE.

Si ça ne fonctionne toujours pas effaces le répertoire Arduino15 (mais il te faudra réinstaller les cartes que tu as ajoutées).

Le problème est qu'il faut effacer ces fichiers à chaque changement de projet, et qu'il faut éventuellement réagencer les tailles des fenêtres.

J'ai repris la version précédente 1.8.11, et cela fonctionne mieux. Il y a juste un message qui me dit qu'il existe une version plus récente

Posts:

bapt592:
la petite fenêtre s'ouvre mais se referme tout de suite après avoir notée installation des paquets

De quel application tu parles?
Le lancement de l'IDE n'installe pas de paquet.

Mon seul espoir est d'utiliser arduino create

Oh là, la version classique fonctionne très bien.
Pas de fuite en avant, surtout payante, des fichiers ont peut être été corrompus et une remise à zéro totale de l'installation de l'IDE devrait faire rentrer les choses dans l'ordre.

Déjà pour des problèmes d'installation la première information à donner est : Windows ou Linux ?
==> Voir le message épinglé "Règles du forum francophone" qui donne la liste des renseignements à donner avec la question.

Quelle version de l'IDE ?
Souvent la dernière version est "pas trop bien finie" et comme déjà dit par Vileroi une version antérieure est plus sure. Les mises à jours se font uniquement si une nouvelle version apporte un plus indispensable. Perso avant de changer de version Linux j'étais toujours en 1.8.5 et aucun soucis, là maintenant je suis en 1.8.9.

Un grand merci
La technique de suppression des fichiers dans Arduino15 fonctionne
Merci beaucoup !!!!!!

Bonjour vileroi

vileroi:
Le problème est qu'il faut effacer ces fichiers à chaque changement de projet, ......

Non : avec les conseils de Kamill , la réparation est définitive.

Votre 2ème lien est hors sujet.

Cordialement,
bidouilleelec