PC no reconoce MKR1200

Hola,

Tengo una placa Arduino MKR 1200 con la que he estado unos días haciendo pruebas. Hasta ahora no había tenido problemas, pero hoy de repente mi PC ha dejado de reconocerla.

En el IDE no me permite seleccionar el puerto COM, y si abro el menú de configuración de dispositivos de windows no me aparece.

¿Alguien tiene idea de qué puede estar pasando?

Un saludo

Cheque el cable.
Mira de tanto jugar conectando y desconectando cosas de los puertos USB los terminales se dañan hasta que un día dejan de funcionar. Suele ser el cable el responsable de estos problemas.
Raramente es el driver, pero el segundo responsable y luego viene el hardware, etc.

Gracias por tu respuesta. Lo probé con los 3 cables que tenía en casa y con ninguno de ellos funcionó, pero voy a intentarlo con otro. Voy a probar también a conectar algún otro dispositivo al PC con los mismos cables.

Estuve leyendo en varios foros, y en la mayoría pedían probar que apretando dos veces seguidas el botón de reset, el led naranja hiciera intermitencias. Lo probé, y efectivamente fue así.

También leí que la espuma negra en la que viene clavada la placa puede ser conductiva y puede dar problemas, pero con la placa sin la espuma continúa dando el mismo problema.

Un saludo y gracias de nuevo

Actualizo: el problema se ha resulto, aparentemente solo. Mismo cable, mismo procedimiento, mi PC ha vuelto a reconocer la placa. Por si a alguien le sirve, es Windows 8, y por lo que he leído no son raros este tipo de problemas.

No creo que se haya resuelto, tal vez temporalmente.
Volverá a ocurrir aunque ojalá que eso no pase por tu bien.

Bueno, lo de resolverse es una forma de hablar. EL PC está reconociendo de nuevo la placa, que es lo que importa. Supongo que el problema es del PC.

Saludos y gracias