pc non legge arduino

Salve a tutti come da titolo il mio problema sta nel fatto che il mio arduino non viene più letto da nessun pc. Quello che mi rende perplesso è che questo è accaduto dopo aver caricato un programma per far lampeggiare un led ed ora quando collego la scheda al pc il led(quello del pin 13) continua a lampeggiare secondo la frequenza del mio programma ma il pc non mi legge la scheda.
Potete aiutarmi?

Grazie in anticipo a tutti.

Buongiorno,
essendo il tuo primo post, ti chiederei cortesemente di presentarti QUI (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con attenzione il REGOLAMENTO ... Grazie.

Guglielmo

Quale modello di Arduino hai?
Hai provato di cambiare cavo USB?
Hai collegato qualcosa sui piedini 0 e/o 1?
Il PC riconosce che sia stato collegato un dispositivo USB e non lo rioconosce come Arduino oppure non riesci a caricare un programma?
Hai selezionato nell'IDE la scheda e il COM giusto?
Ti da dei messaggi di errore? ce li fai vedere?

Ciao Uwe

Ho la uno r3 e si ho provato anche con altri 2 pc ma niente neanche il suono di inserimento una fa

alfonso96:
Ho la uno r3 e si ho provato anche con altri 2 pc ma niente neanche il suono di inserimento una fa

Banalmente cambia cavo usb. A volte capita si rompa il cavo, ci si sbatte per trovare il problema e poi banalmente è il cavo.

Cambiato anche cavo non è quello :frowning:

Lo provi con nulla di attaccato. giusto ?
Hai provato manovra d’emergenza ?
http://playground.arduino.cc/Italiano/Pobleminoti

alfonso96:
Ho la uno r3 e si ho provato anche con altri 2 pc ma niente neanche il suono di inserimento una fa

Ti chiedo 7 cose e Tu mi rispondi una?
Non Ti piaccono le altre 6 domande?
Ciao Uwe

uwefed:
Quale modello di Arduino hai?
Hai provato di cambiare cavo USB?
Hai collegato qualcosa sui piedini 0 e/o 1?
Il PC riconosce che sia stato collegato un dispositivo USB e non lo rioconosce come Arduino oppure non riesci a caricare un programma?
Hai selezionato nell'IDE la scheda e il COM giusto?
Ti da dei messaggi di errore? ce li fai vedere?

Ciao Uwe

Scusa rispondo meglio
1)la uno r3
2)si ho anche cambiato 3 pc
3)no se devo collegarci qualcosa cosa?
4)il pc non riconosce l'inserimento del dispositivo usb
5)6)7)escluse dal fatto che non la legge nemmeno la scheda

la scheda è originale?

sicuro di non aver invertito la polarità di alimentazione?
a me è successa la stessa cosa.. avevo alimentato arduino trammite cavi...e inavvertitamente ho bruciato l'interfaccia usb..