permanent ban from "new" forum?

I was just permanently banned (username jremington) for attempting to reply to a post, explaining why IMUs cannot be used to accurately measure position. The reason given was "spam" and I suspect it was because I included a link to some documentation found on a commercial site.

That was not the only problem posting. There are obviously lots of bugs in this new forum software upgrade.

I got a permanent ban for spam too, I though it might have been that I complained about this crappy upgrade.

But it seems I got un-banned after 5-10 minutes.

Same here

I found myself banned too. Emailed the webmaster and then got in ok. Maybe a glitch since there was hardly enough time to read my email and act on it.

Me too. I cleared my browser history and I can access the forum again. It may have just timed out like JimboZA, even tho the ban stated the ban would not expire..

Me too, and I also emailed, he's going to get a few I suspect :)

HEY!! Graynomad has karma showing on his posts! I don't. And he has a great hat! ;)

Yeah, me too. I deleted arduino.cc cookies and then went back to the site and all is well, for now.

Pete

I'm down to 1 karma

JimboZA:
I’m down to 1 karma

I don’t show any karma on my posts, but my user profile shows I have 159. ??

I’m not impressed so far.

Hmmmm my profile page shows the correct karma 123, but only 1 on the forum posts.

I lost both posts and karma i expect to be a newbi with negativ karma on the next upgrade Edit 27.okt.2014

I've also lost about 1000 posts

I got the "permanent" ban earlier as well. To add injury to insult I lost all of the reply I just composed.

...R

The ban was caused by a moderator banning something he thought was a member but it was the "over all default IP" for everyone.

As you see this got fixed.

However, the latest looks like they won't be able to get the posts back but will get the Karma back.

That moderator was me trying to remove the first spammer on the new forum ... (mea maxima culpa)

robtillaart: That moderator was me trying to remove the first spammer on the new forum ... (mea maxima culpa)

Nice one Rob! Breaks the new toy as soon as he touches it! :D

robtillaart: That moderator was me trying to remove the first spammer on the new forum ... (mea maxima culpa)

No problem.

It would be nice if the person/people who designed and implemented the change would 'fess up as readily.

...R

Same here....and I've lost all my private messages.

OK, so the time coding is completely screwed, and the mark-up and smileys are gone.

What else?