pollution valeurs symboles power kicad lors d'établissement schéma arduino

Bien que proche du hors sujet sur ce forum, Kicad est notamment souvent utilisé par les arduinautes.
Depuis peu, lorsque j'utilise kicad pour dessiner proprement mes schémas arduino les symboles power sont systématiquement pollués par une double,voir triple inscriptions de mentions "valeur",( inscriptions grises) ce qui donne ensuite un rendu moins agréable voir moins lisible.
Lors de mes premiers schémas, les symboles en étaient dépourvus, au fur et à mesure, ils se multiplient, ce phénomène ne se répète pas avec les composants par contre. Et n'a pas disparu pour autant, en désinstallant kicad et le ré-installant ensuite.
Quelqu'un aurai-il une piste?

symboles power kicad.png

symboles power kicad.png

Bonjour,

Voila une intéressante question. Je cherche aussi une solution. C'est chia pénible.
C'est apparu depuis la version 5

Aïe, je suis en version 4.02. Effectivement ça doit être >:( >:( >:( .
Voir en éditant le composant (touche E) s'il n'y a pas une option ...

Effectivement, la touche E permet d’ôter la valeur en vert, ce qui représente un premier pas.
Toutefois, rien de mieux côté mentions en grisé.
Revenir à une version antérieure sera mon prochain essai, pourquoi pas!

J'ai résolu le problème en jouant sur les "visibilités".
Pour avoir accès aux visibilités il faut éditer le composant (masse , "power", mais que ceux-là).
Si mon explication n'est pas suffisante dîtes le et je ferais des copies d'écran, mais là a 22h je n'ai pas envie d'ouvrir Kicad.

Hello 68tjs,

Est ce que tu peux expliquer plus en détail ce que tu as fait.
Quand j'édite le symbole (avec ctrl E), et que je clique sur le numéro, je vois que visible n'est pas coché.
Le seul moyen que j'ai trouvé pour effacer ce texte c'est d'effacer le nom et le numéro de pin, mais je ne l'ai pas fait car j'ai peur que ça perturbe les équipotentielles.

Ok mais pas avant cette après midi, le retraité est débordé.

le retraité est débordé.

pléonasme !

Dans “Préférences → Eeschema → Options d’affichage” décocher “afficher les pins invisbles”

EN COURS D'ÉDITION INJECTION DE COPIES D'ÉCRAN
MERCI D'ATTENDRE POUR RÉPONDRE

Préambule : je suis retraité et gaucher donc je ne parlerai pas de clic droit ou gauche, les vôtres ne sont pas les miens, mais de clic majeur ou index du nom des doigts mis en action.

Debian Buster, Kicad pris sur les dépôts Debian, version 5.0.2+dfsg 1-1

Il y a deux endroits pour intervenir :
Clic majeur sur le composant
-> Propriétés -> Éditer les propriétés : rend visible ou invisible les indications "vertes".
-> Éditer dans l'éditeur de librairie -> rend invisible ou visible (notez l'inversion) les indications "grises"

Cas 1 indications vertes :
Si la photo de départ aucune indication n'est visible, ni vertes, ni grises je vais les rendre visibles.


Cas des indications "vertes"


On fait de même pour l'autre indication

Et on obtient :

Capture_2021_02_18_12_05_10.png

Capture_2021_02_18_12_05_10.png

fdufnews:
Dans “Préférences → Eeschema → Options d’affichage” décocher “afficher les pins invisbles”

Merci fdufnews, ça fonctionne. J’avais pourtant exploré les préférences et je n’avais pas vu :-[

@68tjs

Chez moi je n'ai pas la case visible cochée dans les propriétés du symbole et c'était quand même affiché en gris. Je suis en version 5.1.9 sous Windows 7
J'ai ceci:

J'avais demandé d'attendre pour intervenir: grrrrr :smiling_imp: :smiling_imp:

Suite Autre cas : indication grises.
Cela se passe dans le modèle il faut donc utiliser la deuxième proposition : Éditer dans l'éditeur de librairies.

L'éditeur se charge et on obtient cette photo d'écran :

Clic majeur sur un composant gris puis dans le menu qui se déroule clic sur "Abc Éditer"
et on obtient :

Pour les indications vertes c'est visible que l'on coche ou que l'on décoche.
Pour les grises c'est invisible que l'on coche ou que l'on décoche.

Cela fait un peu deux équipes qui ont du mal à communiquer.

On n'a pas la même version de kikad

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.