Ponte H

Salve a tutti ragazzi.
Possiedo un Arduino Uno e avevo intenzione di realizzare un progetto che permettesse di comandare una macchina mossa da un motore a 6V dotata di un sensore ad ultrasuoni in modo da evitare gli ostacoli.
Ho realizzato il tutto, testando prima l’assorbimento del motore a vuoto (circa 0.4 A) ed utilizzando un L293D che in uscita garantisce (0.6A). Nessun problema, ma dopo intense ore di utilizzo, l’integrato si presentava molto caldo ed in seguito a ciò la macchina non si muoveva più. Le ruote giravano così lentamente da non permetterle il movimento, a quel punto mi sono reso conto di aver appesantito la macchina mettendoci sopra arduino, la breadboard ed un batteria da 9V per Arduino e testando l’assorbimento del motore a carico, esso è divenuto di circa 0.8A. A quel punto ho cercato di procurarmi un nuovo integrato, reperendo l’ L298 che ho però cambiato con l’L293B che presenta 1 A di uscita.
Avrò qualche problema anche con questo o posso andar tranquillo?
Grazie a tutti.

Benvenuto. :slight_smile:
Ti invitiamo a presentarti qui: Re: Presentazioni nuovi iscritti, fatevi conoscere da tutti! - Generale - Arduino Forum
e a leggere il regolamento: [REGOLAMENTO] Come usare questa sezione del forum - Italiano - Arduino Forum
Viene anche spiegato come postare le informazioni e il codice.

Per la domanda, secondo me non ci saranno problemi. Ma aspetta una risposta più autorevole della mia.

Fatto! Grazie tante della risposta :slight_smile:

Direi che il motore non è sottodimensionato , va bene. Però pur non essere stati messi al corrente sul modello del motore usato ho la forte sensazione che la corrente di picco è superiore anche ai 2A di L298, se fossi in te userei un ponte più grosso o un ponte custom a 4 transistors

Non c'è nulla che possa fare per prevenire? Inserire qualche componente elettrico, per esempio..?

Con L293 no, è troppo piccolo