Possible bug - TFT library not working with Arduino 1.0.5

Hello ,

in the library reference page [1] is written :

.. The TFT library is included with Arduino IDE 1.0.5 and later.

, but for me it is only working with Arduino 1.5.5 BETA downloaded from 2. I use the Arduino TFT LCD Screen I think that the quoted statement above is confusing .

[1] http://arduino.cc/en/Guide/TFT [2] http://arduino.cc/en/Main/OldSoftwareReleases