Pro Gateway activation

For a university project I have to work with LoRaWAN and I have an Arduino PRO Gateway LoRa Connectivity.
I think that I have made a mistake during the activation procedure and now in the Device Manager I see the gatway always "OFFLINE" or in "CHECKING" state.
If I try to add a new device a message tells to me that I've reached the maximum number of linux devices (1) and I have to remove one of them in order to add the new one, however I'm not figuring out how to do this thing.

The device is connected to my home LAN and from my laptop I'm able to ping it.
Does anyone know how to solve this problem? I really need to get that gateway to work

I think that very few, if any, of the regulars here on the Arduino Forum have experience with the Arduino Pro Gateway. You're probably better off contacting Arduino customer support via this form:

I have the same problem. @Zanna93 have you found a solution? thank you

I have the same problem. The Arduino Pro Gateway LoRa® Connectivity is connected to the internet, powered on, but on the page Arduino Manager for Linux it is always shown as OFFLINE.

During registration I entered the device code which goes after the S/N: (see the attached photo).

The Gateway is in my network, I can ping it from another computer. I connected the display to the Raspberry Pi, logged in the OS with the default Raspberry Pi login and password. And I could ping from the command line the website.

So the gateway is definitely online at my end. Still it is OFFLINE at the Arduino Manager for Linux

Shall I install some software on the Raspberry Pi, which is part of the gateway? Shall I wait until my gateway device is manually activated at the server? Or perhaps, I must first connect some sensor to the gateway? Or is it not the device code after the S/N:? Perhaps, the device code is in the upper part of the label?

[UPDATE] The Store Support advised me to:

They also cleaned my S/N number at the server, so that I could register the gateway again. I did all this, and it did not help, my Arduino Pro Gateway it is still OFFLINE (see attached screenshot) at the Device Manager Arduino Manager for Linux , even though it is definitily online my end.

I tried to register in the Device Manage my old Raspberry PI 3, and it worked immediatly. It was online in seconds.

I disconnected the mini embit module carefully and cleaned all the contacts with the 100% isopropyl alcohol. I also cleaned the traces of flux on the Arduino pro board, and the contacts-pins of the RPI.

It can be done only on the well-earthed anti-ESD mat wearing the anti-ESD bracelet. Then I warmed the boards with the warm air from the technical fen in order to dry it well.

After that the Arduino Pro Gateway went immediately ONLINE.

It was the Arduino Shop technical support who pointed me to the right direction, i.e. pay attention to the contacts.

I have an impression that some traces of the protective aerosol-lacquer got on the contacts at the factory.

Thanks for taking the time to post your solution OleksiyM! I'm sure any other Pro Gateway owners with this problem will be very grateful for the information. I'm so glad to hear you got it working now. Enjoy!

Hi @OleksiyM I think I might have a similar problem like yours.

So are you saying that just by carefully cleaning all the contacts of the embit module will work?

Also, you mentioned about downloading the image to the raspi. Which image should we download? is it the raspbian cli or something else? could you clarify please? Thank you! :slight_smile: