Pro Mini / 3.3V, 8MHz / ATmega328 CP2102 Problem avrdude: usbdev_open()

Dear all,

after searching the Web for hours in hope to get it work I finally need to ask the community for support. Hope you are able to help me in my somehow "easy" problem.

What I have:

1. http://www.amazon.de/gp/product/B00H9CVQDW?refRID=46Z2KPKY27M66WD7V4C9&ref_=pd_cart_vw_1_2_p

ATmega Pro Mini / 3.3V, 8MHz / ATmega328 -> with preinstalled Bootloader and blinking when powered

2. USB zu TTL Device with CP2102 http://www.amazon.de/gp/product/B00AFRXKFU?refRID=46Z2KPKY27M66WD7V4C9&ref_=pd_cart_vw_1_1_p

I just downloaded version 1.6.7 (tried 1.6.6 yesterday) from here and installed it completely default.

The CP2102 is recognized like that:

Version 6.7.0.0, all options on default.

I connected the Mini Pro & the Programmer like that:

|500x281

but it doens't change anything if I switch TX & RX.

When I plug in my programmer, both, Arduino and Programmer fire up and show red lights, the Arduino starts to blink in ~1 s intervals, endless. ("Blink" might be preinstalled)

I just wanted to upload an empty sketch, my settings are:

and I definitely set the correct COM Port, switched it to another number and so on... nothing helps.

Upload with programmer always results in: |500x109

avrdude: usbdev_open(): did not find any USB device "usb"

no matter what I do, no matter which board or processor I choose.

Ideas? Due to DTR, a manually reset should not be required. Will I need to set specific COM port settings?

Thanks for any support... I tried it now with 3 PCs, 2x Win 10, 1x WIn7, all X64...

okay guys. Shame on me, i need to click on "upload" not on "upload with programmer" lol