Problem Connecting Arduino Mega 2560 to Computer

Hello,
I have recently finished building my Prusa i3. In the Arduino Software, the options “ports” is disabled (as attached). When I connect the Arduino (Arduino Mega 2560) to the computer (Windows 10), four orange leds turn on in the Arduino board and a led on the RAMPS blinks twice to later switch off, but the option “Ports” is still disabled. I also looked in the Device Manager, and after enabling the option “show hidden devices” neither the option “Ports” nor the option “Other devices” appear.
How can I fix this problem? I also tried in Ubuntu 14.04 and I had the same problem.
Thank you very much.
Nacho

Arduino_Eng.png

CH340 driver ?

Device Manager usually shows what is wrong.

No. It appears to be properly installed. I have tried connecting another Arduino Board (Arduino Uno), and the option Ports is enabled. The problem comes when I have to connect the Arduino Mega 2560. Would it be that the board is broken? How could I check that? Would it be, instead, that the RAMPS board or other components connected to it avoid the Arduino's proper work? Thank you very much.