problem in uploading program

hi, iam using arduino uno connected with HC 05 bluetooth module. the program from ide is not uploading to uno. i get these error messages.anyone plz help me

Arduino: 1.8.1 (Windows 8.1), Board: "Arduino/Genuino Uno"

Sketch uses 926 bytes (2%) of program storage space. Maximum is 32256 bytes. Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes. avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00 An error occurred while uploading the sketch avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00 avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

This report would have more information with "Show verbose output during compilation" option enabled in File -> Preferences.

Hi, Welcome to the forum.

Please read the first post in any forum entitled how to use this forum. http://forum.arduino.cc/index.php/topic,148850.0.html then look down to item #7 about how to post your code. It will be formatted in a scrolling window that makes it easier to read.

Have you got the bluetooth disconnected from the UNO?

Tom... :)

Is your Bluetooth Module connected to the Arduino when you try to upload? If so, just disconnect the RX pin, upload, then reconnect and reset. That should solve the problem because you need the TX/RX lines open to upload. Hope this helps.