Problem <include>ing PS2Keyboard library

I’ve tried everything I can think of to include the PS2Keyboard library in a sketch, even to reinstalling the IDE. When I select Sketch/Import Library/PS2Keyboard, nothing happens, unlike the other libraries. If I type “#include <PS2Keyboard.h>” at the head of my sketch I will get a
" ‘PS2Keyboard’ does not name a type" compile error. The PS2Keyboard files in the library directory all seem to be present and in order. I’ve read everything I can find on the subject and tried the latest PS2Keyboard.h and PS2Keyboard.cpp files from the Playground without effect.
As you can tell I’m a “babe in the woods” here. Can you help me??

If the Sketch + Import Library function does not show the PS2Keyboard library, that is a clue that the library is NOT installed correctly.

What OS are you using? What version of the IDE? Where are the PS2Keyboard.h and PS2Keyboard.cpp files?

I am using Arduino 0022 and Windows XP. The PS2Keyboard files are in Program Files/arduino-0022/libraries/PS2Keyboard

After reinstalling the IDE, which includes the PS2Keyboard library, I immediately tried including it in a blank sketch with no effect. For me that ruled out the possibility that I had corrupted the files. Has no one else had this problem?

Hoo-ray !!!! I found the solution to the problem. The .h and .cpp files were [u]inside a[/u] [u]folder[/u] named PS2Keyboard in the PS2Keyboards library. When I took them out all was well. Thanks for replying.