Problem Installing Arduino Uno Driver - publisher not established as trusted?

I just got access to a couple Arduinos in my lab, and I’ve been trying to use them. I was successfully able to install the Arduino IDE software (version 1.0.5). However, I was unable to install the driver (arduino.inf). This is the error message that I get when I try to install the driver:

I attempted to install the driver according to the procedure outlined here: http://arduino.cc/en/Guide/windows#toc4. I tried looking up this problem, and was unable to find anything. I tried installing the Arduino LLC certificate from the arduino.cat file to the Trusted Publishers certificate store, and that didn’t work. I even tried the root certificate store - still didn’t work.

I am running Windows 7 Professional, 64-bit. I have attached more information in the images below.

If anyone knows how to deal with this problem so I can install the Arduino driver properly, I’d really appreciate it.

i have same problem any one help :0 ? thankx :slight_smile:

What version of the IDE did you download?

Arduino 1.0.5 for Windows, the stable version featured at the top of the downloads page: http://arduino.cc/en/Main/Software

i have this version but no solution !! =(

:cold_sweat: any body help ??? :roll_eyes:

i have find solution
1- solved by creating a folder in C:\Windows\System32\DriverStore\FileRepository\
2-called "mdmcpq.inf_x86_neutral_1b9e317b2982c778"
3- and then copying inside the file "usbser.sys" ---> 在办公室被弄到了高潮视频,CHINESE河南VIDEOS偷,CHINESE河南VIDEOS偷,宝宝我可以尿在你里面吗

4-Running again the uno driver installation now works without problems

thankx for M@ttia

i hope that you have same probleme bye :stuck_out_tongue: