problem on bootloading atmega 32pu

Hi. Could you guys help me please. I was using atmega 32 pu on my led globus project. And i was using arduino itself to upload my program to atmega 32 I downloaded all core files and it was working fine, but today I made a stupid mistake. I wanted to bootload atmega 32 but I forgot to upload arduino ISP to my arduino and I just choose atmega 32 on boards list then I clicked 'burn bootloader' after some time I understood that I didn't upload arduino ISP so that I did not want to wait and I pluggued out my USB cable from my laptop. Then I uploaded arduino ISP , double checked the connection but now its giving me error on bootloading atmega 32.

The error is:

avrdude: stk500_program_enable(): protocol error, expect=0x14, resp=0x50 avrdude: initialization failed, rc=-1 Double check the connections and try again, or use -F to override this check

avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

So what should I do. Did I broke my atmega 32 or is there any way to fix it.

Can you please share the schematic of your connection? Also enable Show Verbose in File/Preferences of Arduino IDE.

Here is the error: and connection

C:\Program Files (x86)\Arduino\hardware/tools/avr/bin/avrdude -CC:\Program Files (x86)\Arduino\hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega32 -cstk500v1 -P\.\COM4 -b19200 -e -Uhfuse:w:0xD9:m -Ulfuse:w:0xE4:m

avrdude: Version 5.11, compiled on Sep 2 2011 at 19:38:36
Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is “C:\Program Files (x86)\Arduino\hardware/tools/avr/etc/avrdude.conf”

Using Port : \.\COM4
Using Programmer : stk500v1
Overriding Baud Rate : 19200
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00

avrdude done. Thank you.

You should start out by choosing a core that have been updated in the last three years: https://github.com/MCUdude/MightyCore

sync error when doing burn bootloader via Arduino as ISP typically indicates that you have not successfully disabled autoreset (is the cap between reset and ground present?), or Arduino as ISP is otherwise not running when the IDE is trying to talk to it.

I take out capacitor when I'm uploading arduino ICP and I put it back when I'm bootloading. I used it several times I know how to bootload. The real problem is as I mentioned before I plugged out accidentally arduino from on my pc while I'm bootloading it. So after that its giving me that errors.