Problem programming a Uno with 1.8.9

After upgrading to 1.8.9 I can no longer program a Uno which I previously could with 1.8.1. I have no trouble programming a Pro Mini or a Mega 2560 in 1.8.9. I have tried the method of holding down the reset button until I receive the baud rate message but wasn’t successful. What is it about the Uno that causes this?

Error file attached.

Error 6-7-19.txt (1.78 KB)