Problem uploading the code

Hi,can you help me?
I'm having problems uploading the blink program in arduino 1R3 made by Elegoo,
I use windows XP and every time I try to upload the programs the IDE say me:

Arduino:1.8.7 (Windows XP), Scheda:"Arduino/Genuino Uno"

Lo sketch usa 930 byte (2%) dello spazio disponibile per i programmi. Il massimo è 32256 byte.
(The sketch are using 930 byte(2%) of the programs' space. The maximum is 32256 byte.)
Le variabili globali usano 9 byte (0%) di memoria dinamica, lasciando altri 2039 byte liberi per le variabili locali. Il massimo è 2048 byte.
(The global variables are using 9 byte(0%) of the dynamic memory, leaving other 2039 byte free for the variables)
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x60
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x60
Problema di caricamento sulla scheda. Guarda http://www.arduino.cc/en/Guide/Troubleshooting#upload per suggerimenti
(Problem in the uploading on the board. Watch http://www.arduino.cc/en/Guide/Troubleshooting#upload
for helps)

Questo report potrebbe essere più ricco di informazioni abilitando l'opzione
"Mostra un output dettagliato durante la compilazione"
in "File -> Impostazioni"
(This report can be reacher of information ablating the "Show a detailed output during the compilation"
*in "File -> Impostation")*H

Do anyone know why it is saying that to me? Can anyone help me?
(In case; excuse me for some grammatical, orthographical, lessical or other-type error)

I've just done everything I found about that problem on this site.

Did you check if your Arduino is detected by Windows?
Have a look at the device manager. Plug your Ardu out, then in again. If nothing happens it is not recognized by XP. Mightbe you need a driver for the USB/Comm chip on your Arduino.

Sometimes the USB cable is faulty. Check that first with another USB device.