Problem with Mac OS 10.4.7 upgrade


I wanted to ask wether yesterday's update to MacOS X.4.7 broke Arduino for anyone else than me? Apparently, the board is no longer recognized after this update (the ftdi driver isn't even loaded).

I tried re-installing the drivers, repairing disk permissions in Disk Utility and re-running macosx_setup.command, but no luck so far.

Did anybody experience similar problems after the updates or does anybody have a solution?

Ok, problem solved, in case someone has the same problem, here's the solution:

If you are on a PPC Mac (not Intel), version 2.2.0 of the FTDI driver may no longer work even though it's labeled as Universal. For PPC Macs, use this version of the driver:

I found that in the installation guide.

I am running the univeral version on a PPC mac running 10.4.7 after the update you need to run the terminal script again and that should solve everything.

Thank you gck for all your research, getting us macs communicating with our boards.

Finally got my serial port to register by installing the 2_1_6 driver, restarting, then installing the 2_1_1 driver (without deleting the old extensions or .kext files), then running the terminal program (macOSX SetupCommand). Odd sequence perhaps, but it worked, and now I'm rolling.

(running OSX 10.4.7)