problem with usb drivers

Hi. i am trying to setup arduino software on a box running Ubuntu 9.10 and arduino 0018 i have the IDE loaded and working but i am unable to talk to my Arduino Duemilanove board i need the ubs drives and i am not sure how to load them .

chilliman. :)

in my ubutu they was already there

In all recent versions of the Linux kernal, the required drivers are already present. They are there in all versions of Ubuntu since at least Version 8.04. To check if they are loading, run 'dmesg' at the terminal command line without the Arduino plugged in, then plug it in and repeat the exercise. Make a note of what changes.

[  896.780296] usb 1-5.1: new full speed USB device using ehci_hcd and address 5
[  896.878772] usb 1-5.1: configuration #1 chosen from 1 choice
[  896.935291] usbcore: registered new interface driver usbserial
[  896.935522] USB Serial support registered for generic
[  896.935891] usbcore: registered new interface driver usbserial_generic
[  896.935899] usbserial: USB Serial Driver core
[  896.951398] USB Serial support registered for FTDI USB Serial Device
[  896.951676] ftdi_sio 1-5.1:1.0: FTDI USB Serial Device converter detected
[  896.951995] usb 1-5.1: Detected FT232RL
[  896.952060] usb 1-5.1: Number of endpoints 2
[  896.952068] usb 1-5.1: Endpoint 1 MaxPacketSize 64
[  896.952074] usb 1-5.1: Endpoint 2 MaxPacketSize 64
[  896.952081] usb 1-5.1: Setting MaxPacketSize 64
[  896.953870] usb 1-5.1: FTDI USB Serial Device converter now attached to ttyUSB0
[  896.953948] usbcore: registered new interface driver ftdi_sio
[  896.953956] ftdi_sio: v1.5.0:USB FTDI Serial Converters Driver

Is what appears on mine. The relevant bit is the third from last which tells you which device its attached to, this should appear in the Arduino IDE serial port menu.