problem witn new instalacion

Arduino:1.8.3 (Windows 10), Tarjeta:"Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

In file included from sketch\base.h:52:0,

from C:\Users\antonio\Documents\Arduino\MarlinKimbra-4_2_9\MK\MK.ino:216:

sketch\src/sanitycheck.h:1706:8: error: #error DEPENDENCY ERROR: HEATER_1_PIN not EXIST for this board

#error DEPENDENCY ERROR: HEATER_1_PIN not EXIST for this board

^

Se encontraron múltiples librerías para "Boards.h"
Usado: C:\Users\antonio\Documents\Arduino\libraries\StandardFirmata
No usado: C:\Program Files (x86)\Arduino\libraries\Firmata
No usado: C:\Program Files (x86)\Arduino\libraries\Firmata
No usado: C:\Program Files (x86)\Arduino\libraries\Firmata
No usado: C:\Program Files (x86)\Arduino\libraries\Firmata
exit status 1
Error compilando para la tarjeta Arduino/Genuino Mega or Mega 2560.

Este reporte podría tener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

Make sure you're using the latest version of the MarlinKimbra source code. Quite often these 3D printer firmware issues are caused by using an outdated version of the firmware.

If that doesn't help you might need to make some changes to the configuration of the MarlinKimbra source code.

Beyond that, I'd recommend looking for a tutorial on how to use the firmware with your board. There is probably a forum specifically for this stuff. Generally 3D printer questions don't get much help here.

Arduino:1.8.3 (Windows 10), Tarjeta:"Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

In file included from sketch\base.h:52:0,

from C:\Users\antonio\Documents\Arduino\MarlinKimbra-4_2_9\MK\MK.ino:216:

sketch\src/sanitycheck.h:63:6: error: #error DEPENDENCY ERROR: Missing setting MECHANISM

#error DEPENDENCY ERROR: Missing setting MECHANISM

^

exit status 1
Error compilando para la tarjeta Arduino/Genuino Mega or Mega 2560.

Este reporte podría tener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

Even though the error is slightly different, this seems like the same topic as your other thread:

Let’s keep this to a single topic so we don’t end up wasting time due to duplicate efforts.