Problema alimentando 4 motores DC 12V

Hola a todos.
Tengo un proyecto para mover carro de 4 motores DC de 12V cada uno y una placa Arduino UNO y un L298N (2 motores en cada salida)Todo marcha bien con 4 motores de 6V y conectados a una plaqueta y con una alimentación de 12V (150mA-450mA c/u) Pero al querer colocarlo en un armazón de PVC y cambiar los motores a 12V, ni se mueve, trata de hacerlo pero a los motores no les llega la energía adecuada. Al parecer el proyecto ya es muy pesado. Que puedo hacer para solucionarlo?

Hola Jjclavijoc73, evidentemente no has leído bien las normas del foro porque a tu introducción le falta información.

  • Motores de 12V, de que corriente cada uno?
  • Bateria que usas, de cuantos Ah?

Muevo el hilo a Hardware donde corresponde

Gracias por la información.

Las especificaciones de los motores de 12V es:
37 mm DC steering gear motor 12V 100rpm dual axis robot.
Rated current: 150 mA - largest: 450 mA
Rated power: 2W

  • Bateria que usas, de cuantos Ah?

Por el momento estoy usando un adaptador de 12V a 1 Amp

bueno tus motores dicen consumir 150 mA pero si estan trabados consumirán 450mA MAXIMO.

Si son 4 hablamos de 1.8A y tu fuente es de 1A asi que ahi tienes el responsable.

Tienes una fuente de PC vieja que puedas usar? Esa seria mas que suficiente. 12V y varios Amperes. Te sacas la duda rápidametne.

Gracias por la información, realizare las pruebas con una fuente de PC y estare informando el avance.
Cualquier otra ayuda, la estaré pendiente,
gracias.